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Warranty 2

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced

parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; ¢) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or

d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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General Safety Summary

General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified.
Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury
Use Proper Power Cord. Use only the power cord specified for this product and certified for the country of use.

Connect and Disconnect Properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Ground the Product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category I, Ill, or IV circuits.
Connect the probe reference lead to earth ground only.

Power Disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do Not Operate Without Covers. Do not operate this product with covers or panels removed.

Do Not Operate With Suspected Failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid Exposed Circuitry. Do not touch exposed connections and components when power is present.
Do Not Operate in Wet/Damp Conditions.
Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual's installation instructions for details on installing the product so it has
proper ventilation.
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General Safety Summary

Terms in this Manual

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product

These terms may appear on the product:

= DANGER indicates an injury hazard immediately accessible as you read the marking.

= WARNING indicates an injury hazard not immediately accessible as you read the marking.
= CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:

AN AN @ <+ & (b

CAUTION WARNING Protective Ground ~ Earth Terminal .
Refer to Manual  High Voltage (Earth) Terminal Chassis Ground ~ Standby
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Environmental Considerations

Environmental Considerations

This section provides information about the environmental impact of the product.

Product End-of-Life Handling

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The
equipment may contain substances that could be harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the environment and to reduce the use of natural
resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials are
reused or recycled appropriately.

The symbol shown below indicates that this product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For information about recycling options, check the
Support/Service section of the Tektronix Web site (www.tektronix.com)

Mercury Notification. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due
to environmental considerations. Please contact your local authorities or, within the United States, the Electronics Industries
Alliance (www.eiae.org) for disposal or recycling information.

Restriction of Hazardous Substances

This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive. This product is known to contain lead, cadmium, mercury, and hexavalent chromium.
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Preface

Preface

This manual describes the installation and operation of DPO7000 Series, DSA70000 Series and DPO70000 Series
Instruments. Basic operations and concepts are presented in this manual. For more detailed information see the online help
on your instrument. The following instruments are supported by this manual:

= DPO72004 and DSA72004
B DPO71604 and DSA71604
®m DPO71254 and DSA71254
= DPO70804 and DSA70804
H DPO70604 and DSA70604
®m DPO70404 and DSA70404
m DPO7354
B DPO7254
®m DPO7104
= DPO7054

Key Features

DPO7000, DSA70000 and DPO70000 Series Instruments can help you verify, debug, and characterize electronic designs.
Key features include:

B 20 GHz bandwidth and 50 GS/s real time sampling rate on all channels, DPO72004 and DSA72004

® 16 GHz bandwidth and 50 GS/s real time sampling rate on all channels, DPO71604 and DSA71604

®m  12.5 GHz bandwidth and 50 GS/s real time sampling rate on all channels, DPO71254 and DSA71254

® 8 GHz bandwidth and 25 GS/s real time sampling rate on all channels, DPO70804 and DSA70804

B 6 GHz bandwidth and 25 GS/s real time sampling rate on all channels, DPO70604 and DSA70604

®m 4 GHz bandwidth and 25 GS/s real time sampling rate on all channels, DPO70404 and DSA70404

B 3.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7354
® 2.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7254

® 1 GHz bandwidth and 5 GS/s (10 GS/s optional) real time sampling rate on all channels, 20 GS/s (40 GS/s optional)
on 1 channel, DPO7104

® 500 MHz bandwidth and 2.5 GS/s (5 GS/s optional) real time sampling rate on all channels, 10 GS/s (20 GS/s optional)
on 1 channel, DPO7054

B Enhanced Bandwidth capability that, when enabled, applies Digital Signal Process (DSP) filters that can extend the
bandwidth and flatten the passband. Enhanced Bandwidth provides a matched response across enabled channels when
they are at maximum sample rate.

m  Record lengths up to 400,000,000 samples, depending on model and option

®  Upto 1.0% DC vertical gain accuracy, depending on model
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= Four input channels (each with 8-bit resolution when not in Hi-Res mode), auxiliary trigger input and output
®  Sample, envelope, peak-detect, high-resolution, waveform database, average, and FastAcq acquisition modes
= Full programmability, with an extensive GPIB-command set and a message-based interface

®  Trigger types include edge, logic, pulse (may be logic qualified), selectable for both A and B trigger events. Window
trigger mode triggers as the trigger source passes into or out of a defined window. Triggers can be logic qualified.
Setup and hold trigger mode triggers when a logic input changes state inside of the setup and hold times relative to
the clock. Trigger jitter is less than 1 ps RMS (typical), depending on model. You can typically trigger on a glitch
or pulse of less than 200 ps in width. Low speed serial triggering, serial pattern triggering, and pattern lock triggering
are available on some models or options.

B Powerful built-in measurement capability, including histograms, automatic measurements, eye pattern measurements
and measurement statistics.

B Mathematically combine waveforms to create waveforms that support your data-analysis task. Use arbitrary filters in
math equations. Use spectral analysis to analyze waveforms in the frequency domain.

= Alarge 12.1 inch (307.3 mm) high resolution XGA color display that supports color grading of waveform data to show
sample density. Display 10 divisions both horizontally and vertically.

= MultiView Zoom to view and compare up to four zoom areas at a time. Lock and manually or automatically scroll up
to four zoom areas.

®  Customizable MyScope control windows
= Anintuitive, graphical user interface (Ul), with online help that is built in and available on screen
B |Internal, removable disk storage

= Wide array of probing solutions

Documentation
Review the following for the location of different types of information available for this product.
To read about Use these documents
Installation and Operation (overviews) Quick Start User Manual. Provides general operating information.

In-Depth Operation and User Interface Help Online Help. Provides detailed instructions for using instrument functions.
Access online help from the Help button or Help menu for information on
controls and elements on screen. (See page 16, Accessing Online Help.)

Programmer Commands Programmer guide (on the product software CD). Includes the syntax of
the GPIB commands.

Analysis and Connectivity Tools Getting Started with OpenChoice Solutions Manual. Provides information
about various connectivity and analysis tools available on your instrument.
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Conventions Used in this Manual

The following icons are used throughout this manual.

Sequence Front panel Connect Network PS2 SVGA USB
Step power power
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Install Your Instrument

Install Your Instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories,
probes, instrument options, and upgrades are listed in the online help. Check the Tektronix Web site (www.tektronix.com)

for the most current information.

Standard Accessories

Accessory Tektronix part number

DPO7000, DSA70000 and DPO70000 Digital Phosphor Oscilloscopes Quick 071-1733-xx

Start User Manual

DPO7000, DSA70000 and DPO70000 Product Software CD 020-2693-xx

Operating System Restore CD 020-2810-xx

Optional Applications Software CD and Documentation Kit 020-2700-xx

Online Help (part of the product software) —

Performance Verification (a pdf file on the Product Software CD) —

Programmer Online Guide (files on the Product Software CD) —

NIST, Z540-1, and ISO9000 Calibration Certificate —

Four 10X passive probes, 500 MHz models, DPO7054 only P6139A

One TekConnect adapter, 24 GHz models only TCA-BNC

Four TekConnect adapters, 24 GHz models only TCA-292MM

Keyboard, =4 GHz models only 119-7083-xx

Mouse, optical 119-7054-xx

Front Cover 200-4963-xx

Accessory Pouch <4 GHz models: 016-1966-xx

24 GHz models: 016-1441-xx
Probe Calibration and Deskew Fixture, with instructions <4 GHz models: 067-0405-xx
24 GHz models: 067-1586-xx

Nero OEM Software CD 063-3781-xx

Power Cord One of the following: <4 GHz Models 24 GHz Models
North America (Option A0) 161-0104-00 161-0213-00
Universal Euro (Option A1) 161-0104-06 161-0209-00
United Kingdom (Option A2) 161-0104-07 161-0210-00
Australia (Option A3) 161-0104-05 161-0211-01
Switzerland (Option Ab) 161-0167-00 161-0212-00
Japan (Option A6) 161-A005-00 161-0213-00
China (Option A10) 161-0306-00 161-0320-00
India (Option A11) 161-0324-00 161-0325-00

No power cord or AC adapter (Option A99)
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Install Your Instrument

Operating Requirements

1. Place the instrument on a cart or bench,
observing clearance requirements and cooammoo
dimensions: Oo 228
o° 2%
z 0Olss
(an]
LJ [__J 1733-001
<4 GHz Models 24 GHz Models
= Top: 0in (0 mm) 0in (0 mm)
B |eft and right side: 3in (76 mm) 3in (76 mm)
= Bottom: 0in (0 mm) standing on feet, flip 0 in (0 mm) standing on feet, flip
stands down stands down
B Rear: 0in (0 mm) on rear feet 0in (0 mm) on rear feet
2. Width: 17.96 inches (456 mm) 17.75 inches (451 mm)
3. Height: 10.9 inches (277 mm) 11.48 inches (292 mm)

4. Before operating the instrument, verify
the ambient temperature:

5. Verify the operating humidity:

6. Verify the operating altitude:

5°C to +45 °C (+41 °F to +113 °F).

8% to 80% relative humidity at up
to +32 °C (+90 °F)

5% to 45% relative humidity above
+32 °C (+90 °F) up to +45 °C
(+113 °F), noncondensing, and

is limited by a maximum wet-bulb
temperature of +29.4 °C (+85 °F)
(derates relative humidity to 32%
at +45 °C (+113 °F)

24 GHz models: 3,000 m
(9,843 feet), derate maximum
operating temperature by 1 °C
per 300 meters (984.25 feet)
above 1500 meters (4921.25 feet)
altitude.

5°C to +45 °C (+41 °F to +113 °F).

8% to 80% relative humidity with
a maximum wet-bulb temperature
of +29 °C (+84 °F) at or below
+45 °C (+113 °F), noncondensing
Upper limit derated to 30% relative
humidity at +45 °C (+113 °F)

<4 GHz models: 3,000 m
(9,843 feet)

c CAUTION. To ensure proper cooling, keep the bottom and sides of the instrument clear of obstructions.

DPO7000 Series and DPO70000 Series Quick Start User Manual



Install Your Instrument

Powering On the Instrument

Power Supply Requirements

Source Voltage and Frequency Power Consumption
<4 GHz models: 100-240 Vrys £10%, 47-63 Hz 550 Watts maximum
or 115 Vrys £10%, 400 Hz

24 GHz models: 100-240 Vgys £10%, 50-60 Hz <1100 VA

or 115 Veys £10%, 400 Hz.

CAT Il
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Install Your Instrument
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Install Your Instrument

Powering Off the Instrument
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Install Your Instrument

Connecting to a Network

You can connect your instrument to a |
network for printing, file sharing, internet
access, and other functions. Consult with
your network administrator and use the
standard Windows utilities to configure the
instrument for your network.

E

00 Qym

0
yeYile}
Mo

Oomtlo O, O3
0
Oie

ki
\
\

o
[ J
1733-005

NOTE. For remote operation over the network, toggle Display>Display Remote on. VNC or pcAnywhere must be installed
on the instrument and on the remote PC. When Display Remote is enabled, display updates, control window accessing
and menu items are slow.
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Install Your Instrument

Adding a Second Monitor

You can operate the instrument while using Windows and installed applications on an external monitor. Follow the procedure
below to set up a dual monitor configuration.

1. Turn off power.

O=omlo O O3

00 o
MO:gmﬁ
. low Bigola
O=oi0jomo mo

2. Connect second monitor.

O=oi)|

3. Connect keyboard.

4. Connect mouse.

(«)
®
14
g
M
o
g

i%

5. Turn on instrument power.

0

0
0o
0]

6. Turn on monitor power.

O omofo O; O3
Q
ow gl

O=omg|
rond O
O=o0]og 0 m0

1733-006

<4 GHz models
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Install Your Instrument

1. Turn power off.

0
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2. Connect second monitor.
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3. Connect keyboard. 0oooooo

OoOo0ooo0od
4. Connect mouse.

5. Turn instrument power on.
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6. Turn monitor power on.
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7. Right-click on the Windows desktop, and
then select Properties.

8. Select Settings. Click the grayed out
external monitor ( 2 ), and drag it to the
left of monitor 1.

9. Select Yes when you are prompted to
enable the new monitor.

10. Click Apply.

11. Click Yes to restart your instrument.

Install Your Instrument

Arrange Icons By !

Refresh

Paste

Paste Shortcut

New ’
| Properties %

1733-223

ng:;,,m;m‘ ! () The manitor you have selected is currently disabled. If you enable this
= o monitor, ther 8 will be L as part of your Windows deskion; you on

move your mouse bo it, place joors on it, and show program windows on it

Sereon resolut

Less |

Do you wank 1o enadle this menir?

vs || Mo |

—

Arvancyd ]

o "I
;{ A 1733224

®

H irwbluuh;:-,é. 11

[ rdonmy

System Settings Change

:_:/ Yo must restart your computer before the nev settings will take effect.

Do you want ko restart your computer now?

ot | o
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Getting Acquainted with Your Instrument

Getting Acquainted with Your Instrument

Front Panel

10

=N

© 0 N o o B w b

DVD/CD-RW drive

Front panel controls

USB port

Ground terminal
Recovered data output
Recovered clock output
Probe compensation output
Probe calibration output

Channel 1-4 input

10. Auxiliary Trigger input

1.

Fast Edge output

12. DC Probe Cal output

-y

cooCImo O
22

oo

OD gggg

S8

o =P oo

0 2%e

Olgs

==

(@] oo

0

®@e © 6
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<4 GHz models
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Getting Acquainted with Your Instrument

Side and Rear Panels

1. USB ports @ @
2. Video port to connect a monitor for

side-by-side display E HE—{;%@H)WD' - T’_\} =0
|| = I
3. Mic connector for microphone 10 L /4*“% I
] |
4. Line Out connector for speaker 2)|0 D 9) U~ | &
i e 5]
5. Scope Only XGA Out video port to 1)U 2 U D L
connect a monitor Nl T I
A0 /N
6. Printer connection 3 ) |00 |(7 pamass HA h
, 20 © ar | ) |
7. Line In connector 4 I\ / {I Il b
o = % S = uy 5
8. RJ-45 LAN connector to connect to [ ] // _f
network @@ —o| [

9. Centronics Parallel Port

10. COM 1 serial port ©

L

11. Féuj PS-2 connector for mouse

[s[s]s[=[=]=]=] :|
[s]u]u]

12. l=——-) PS-2 connector for keyboard

13. TekLink connector for future use

14. Removable hard disk drive

15. GPIB port to connect to controller

16. Auxiliary output

17. Channel 3 output

18. External reference input

rJ— EI
s e (@) —
(CO)p0e] » o (@)

=" r=1

<4 GHz models
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Getting Acquainted with Your Instrument

o B~ b

© ® N o

1.
12,

13.
14.
15.
16.
17.

Removable hard disk drive
PS-2 connector for mouse
USB ports

Centronics Parallel Port

RJ-45 LAN connector to connect to
network

Video port to connect a monitor
TekLink connector
GPIB port to connect to controller

Line In connector

. Line Out connector for speaker

Mic connector for microphone

Video port to connect a monitor for
side-by-side display

COM 1 serial port

PS-2 connector for keyboard
Aucxiliary output

Reference output

External reference input

Interface and Display

The menu bar mode provides access to commands that control all of the instrument features and functions. The toolbar
mode provides access to the most common features.

12

1733-009

24 GHz models
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Getting Acquainted with Your Instrument

1. Menu Bar: Access to data I/O, printing,
online help, and instrument functions

aure | Mack | Math | MySc

2. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize your toolbar

3. Multipurpose Knob Readouts: Adjust
and display parameters controlled by the
multipurpose knobs

4. Display: Live, reference, and math
waveforms display here, along with
cursors

5. Waveform Handle: Click and drag to
change vertical position of waveform.
Click the handle and change the position
and scale using the multipurpose knobs.

| «m_oov - s - --1.0ps/pt
R

6. Controls Status: Quick reference to
vertical selections, scale, offset, and

parameters @ @ .ﬂ 1733044

7. Readouts: Display cursor and
measurement readouts in this area.
Measurements are selectable from the
menu bar or toolbar. If a control window
is displayed, some combinations of
readouts move to the graticule area.

c WARNING. If there is vertical clipping, there
may be a dangerous voltage on the probe tip,
but the readout will indicate a low voltage.

AN symbol appears in the measurement
readout if a vertical clipping condition exists.
Automatic amplitude-related measurements
where the signal is vertically clipped produce
inaccurate results. Clipping also causes
inaccurate amplitude values in waveforms
that are stored or exported for use in other
programs. If a math waveform is clipped, it
will not affect amplitude measurements on
that math waveform.

8. Status: Display of acquisition status,
mode, and number of acquisitions;
trigger status; date; time; and quick
reference to record length and horizontal
parameters

DPO7000 Series and DPO70000 Series Quick Start User Manual 13



Getting Acquainted with Your Instrument

14

Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize the toolbar

Drag cursors to measure waveforms on
screen

Drag the position icons to reposition a
waveform

Click the icon to assign the multipurpose
knobs to waveform vertical position and
scale

Drag across the waveform area to create
a box for zooming, enabling/disabling
histograms, and gating measurements

Drag icon to change the trigger level

vertical | Horiziacy | Trigger.

Curs1 X Pos
A85ps
Curs2X Pos
1228

| = 1.0vieiv

Zoom1 On
Zoom20n
Zoom30n

Zoomd on
Histogram Vertical
Histogram Horizontal

Measurement Gating~ *

|| 100ps  -1.0MSIs  ~  —t.0psipt
R ple

122005
307005
3.257kHz

1733045
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Control Panel

1.

10.

1.
12,

Push to automatically set up the vertical,
horizontal, and trigger controls based on
selected channels.

Push to return settings to default values.

Push to make a hard copy or save a
screen capture.

Push to turn on MultiView Zoom and add
a magnified graticule to the display.

Horizontally scale, position, delay, and
set record length (resolution) of all
waveforms.

Use to start and stop acquisition, start a
single acquisition sequence, clear data,
or start fast acquisitions.

Use to set the trigger parameters. Push
Advanced to display additional trigger
functions. The Arm, Ready, and Trig'D
lights show the acquisition status.

Turn to adjust waveform intensity.

Turn to adjust parameters selected from
the screen interface. Push to toggle
between normal and fine adjustment.

Push to turn cursors on or off.

Push to turn the touch screen on and off.

Turn channel displays on and off.
Vertically scale, position, or offset the
waveform. Toggle between position and
offset.

DPO7000 Series and DPO70000 Series Quick Start User Manual

Getting Acquainted with Your Instrument

OO0 60 @

Default

Intensity

Autoset Setup
O O Gy Gl o] o= &3

@

®

pPush-E® Horizontal Trigge r B}
Position
e
MU.view
Zoom
Source
ay |
Cursors ] Line Trigd
Resolution
V@
@ More
Samples
{ Scale D

Touch Screen

Vertical

J
1733-011
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Getting Acquainted with Your Instrument

Accessing Online Help

In-depth information is available in the online help on all the features of your instrument.

16

To access context-sensitive help on the
active window, select Help > Help on
Window... or press F1.

1. To access any topic in the help system,
select Help > Contents and Index....

2. Use the Contents, Index, Search, or
Favorites tab to select the topic, and
then click Display.

To navigate within the help system you can:

®  Click a button in a help window to
navigate between the Overview and

HenzontaliAcqulsition Control Window (Herizonts! Tab)
Help on WWinciow:... F1 i - s i e S

Overview

Conterts and Index...

Usa -2 Harizanta cortolwi-dowt Sat the “arizana parsmetas of
Th b

Specifications...

Technical Suppott...

Surcest

Fstacag aions G
i

91 s S

Customer Feedback. ..

Samaing vioco Contcls

About TekScope...

Help on Winchow. . F1

=
it piene

Touch Sereen
o can se zuck 10 co-hol e nstumznt i< dd - 0 the on <anel
Cortr 5 10-1ba zua-5, a4 mo~U o<lion= G=nera . Zuch can 2o Uco

Conterts and Indezx...

Specifications..

Technical Support... @

Customer Feedback. ..

About TekScope... \E/km,

Hice

Contens |index | earh| Favartes |

2) Copyight Infarmaticn ~
= @ Abuu, Tekturix Osuilys
=@ Controls and Conne
= @ Curscr Setups

>
1733-047

copes Online Help

= B & o
Fomwerd Refiesh Pt Opticns

Control Window Tab)

From tho Horiz/Acq man. sslact Hor zontal/Acquis tior Setup, and taen open th Hor zontal tab

specific topics.

m  Click the Minimize button in the help

window to move help out of the way so
you can operate the instrument.

®  Click Alt and Tab to see the last help

topic again.

= @ Display Selups
= Q@ Horizontal and Asqisiion S
[2] Horizonal Zontrol Wirdo:
2] Acaisiiion Contral windlc
7cam Onniraks
3 Atoset
Run/Stop Controla
Fest Acquisiians Corrrok
[# Rolltdozle Centrols
Sampiirg Mote Centols.
Feescluton Contiols
[2) Accisiton Made Cortro
[2) Zcom Setup Contrel Winc
@ Horizomal >esitian and §
= @ Mesk Setups
= @ Meth Seups
o @ MeesurementSetups
= @ MyScope Setups
= @ Trigger Selups
= @ Vertical Beups
= @ Copyngard Printing
= @ File Menu

= @ Uliiies
& Lo

PO £ Tekironix Digital Oscilloscopes Online Help

& o
Pt Optiens

henzont

frequene] Cantrss |idor | Search| Fevaries| | Horizontal Delay and Horizontal Position
B Copyightinomaticn &

= @ Abou Tektorix Oscilloscor.
@ Controls and Conncctors

= ® CuscrSetups

@ Disploy etups
contaland A sqisiion S
orizonal Contol Wirdo
cquisiion Contol Wincl
[ zcom Conirols

21 Autoset
2] RunyStop Controls

[2] Fest Acquisitians Conok -
[ Roll Mode Centrals
wn

From the Horiz/Acq ment select Hor zottal/Acquistior Setup: then 3pen the Horizontal tab.

Overview

Usa tris contral to salact the amount of data that aspaars bafora fhe triggar cvant.

2] Samplirg Mode Centrols

[ Rescluton Contiols

[2) Aerisiinn Mdn Corirn

[2) Zcom Setup Contrel Winc
= @ Horizoal 2osition and § Te Use

@ MeskSotupe

@ M e = Click tc togg e Delay Mede Of, and then click i the Position emry box. Use a multipupose
by Joupe Knob or the fior-panel Forizontal Posiion knok to set the 1otizontal position.
37 Delay Meete: On, zndl than click in the Hariz Delay (Harizantal Dalay) or Ref

Prirt (Reforence Fairt) snt-y hnxes Uss a fant pansl ruikipiress knak ar tha keypad tn st

= @ MyScupe Selups
- @ Trizger Seups

= @ verical Seups these values.
=@ Copyngard Prnting "
= @ File Menu Behavior
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Getting Acquainted with Your Instrument

Accessing Menus and Control Windows

You can access menus and control windows using the following techniques:

®  Click a menu, and then select a
command.

Undo Last Autozet

Copy Ctrl+C
Clear Data
Select for Copy  *

Copy Setup...

1733-049

E  For a shortcut menu, right-click
anywhere in the graticule or on an object.
The shortcut menu is context sensitive
and varies with the area or object where
you right-clicked. Some examples are
shown in the figure at right.

Deassign Mulpurpose Kok
Momertory Resciouts
B | Always Show Restiouts
Never Show Readouts

Readout Setup...

Turn Ch 1 Off
Trgger Type
offset

Trigger Source

Ter »
Trigger Coupling
ca »
Siope
Bandwidih »
Set Levelto 50%
enhanced Bandwictn >[N | Cursors
eeeee =B Seq
Deskew.
eeeee Horz Delay bode ¥
AddMeasurement P
Pos ofRef Point
Label
Drspiay Formet Reference Levels, Trig Resst
Color
Display persistence Gating Modke
Save Waveform »
Colr Palette Change Meas Saurce Holdott
Save AllWaveforms

Change Al Meas Sources

Trigger Level M
A00hs 2501 4.0nslpt

Change Meas Type

Remove Annctsfion

186 347 acqs RL:1.0k
October 19, 2006 15:39:13

1733-060
= |n the toolbar mode, click a button to TETTTS (ST e e, e VESE=en P YT, (oo, (e s e
quickly access a setup control window. L —

(See page 12.)
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Inspect Your Instrument

Inspect Your Instrument

Use the following procedures to verify the functionality of your instrument.

NOTE. If your instrument needs cleaning, refer to the instrument service manual.

Verify Internal Diagnostics Pass

1. Power on the instrument.

cooamoD
oo
O 8les
& 232
o s552
°-2 o |
O~ &[T
Oles
o o o

oo
Oomo
0ot
Oom0

L

1733-012

2. Select Instrument Diagnostics.... wites | vep (R

Tek Secure Erasze...

Set Time & Date...

GPIB Configuration. ..

LAN Server Status..
External Signals...

Touch Screen L
Instrument Calibration. ..
Instrument Disgnaostics... @
E-mail an Event L
Multipurpose Knokbs L4
Mavigation Buttons

Uszer Preferences...

Option Installation..

1733-053
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Inspect Your Instrument

3. Click Run. The test results appear in the
diagnostics control window.

4. Verify that all tests pass. If diagnostic “;.,Wm = :
failures occur, contact your local [v] ] e

Tests Failure Counts

. . oecor Restart Counts Loop Control Halt on Fail
Tektronix service personnel. = ; 5= =

miDiag

DmiDiag2
Tigger

1733-054

Signal Path Compensation

Use this procedure if the temperature has changed more than 5 °C (9 °F) since the last signal path compensation.
Perform the signal path compensation once a week. Failure to do so may result in the instrument not meeting warranted
performance levels.

1. Prerequisites: instrument powered on

for 20 minutes, and all input signals [ cooarmoo
o2

removed. 0 oo
O o & |e28
o__a [an)
O &\
s (Olss

@
@
@

O¢.) |

1733-012

\
[
L J

Utilities

L

2. Select Instrument Calibration.

Tek Secure Erase...

Set Time & Date...

GPIE Configuration...
LAN Server Status...
External Signals...

Touch Screen 4

Instrument Calibration... @

Instrument Diagnostics..

E-mail on Event *

Multipurpose Knobs 4

Mavigation Buttons

User Preferences...

Option [nstallation...

1733214
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Inspect Your Instrument

3. When the status changes to Temp,
click Calibrate to start the calibration.
Calibration may take 10 to 15 minutes.

4. If the instrument does not pass,
recalibrate the instrument, or have the
instrument serviced by qualified service
personnel.

20

Calibration

Signal Path Compensation (SPC) carrects far DC inaccuracies caused by
temperature variations or by lang-term drift. Allow the oscillascope twarm

up 20
minutes before running SPC. Run SPCwhenewverthe ambient temperature
ofthe

osilloscope has changed by mare than 5°C or once aweek if the three
rost sensitive
ranges are used,

SPCwill be achersely affected by input signals with AC components.

1733-055

Calibration

Signal Path Compensation (SPC) carrects far DC inaccuracies caused by
temperature variations or by lang-term drift. Allow the oscillascope twarm

up 20
minutes before running SPC. Run SPCwhenewverthe ambient temperature
ofthe

osilloscope has changed by mare than 5°C or once aweek if the three
rost sensitive
ranges are used,

SPCwill be achersely affected by input signals with AC components.

1733-056
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Acquisition

This section contains concepts of and procedures for using the acquisition system.

Setting Up Signal Input

Use front-panel buttons to set up your instrument to acquire the signal.

1. Connect the probe to the input signal
source.

0 &

\

1733-057

1733-013

2. Select the input channel by pushing
the front-panel buttons to toggle the
channels on and off.

1733-014

DPO7000 Series and DPO70000 Series Quick Start User Manual
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Acquisition

3. Press Autoset.

4, Adjust the vertical position, scale, and
offset using the front-panel knobs. (Push
the knob to toggle between position and
offset.)

5. Adjust the horizontal position and scale
using the front-panel knobs.

The horizontal position determines the
number of pretrigger and posttrigger
samples.

Using Default Setup

22

1. To quickly return to the factory default
settings, push DEFAULT SETUP.

Default

Autoset Selup
EINES)

Horizontal
Position

°0

®

Push

Multiview

|

[AYAN
g |-
é

Horizontal

Position

I

o,

More
Samples

{ Scale D

1733-016

@

Defaut

Autoset Selup
Run/ Single
Stop ing!

@ Push-Em [ Horizontal

Position

Muttiview
Zoom

o i

1733017

DPO7000 Series and DPO70000 Series Quick Start User Manual
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Acquisition

Using Autoset

Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical) based on the
characteristics of the input signal. Autoset makes adjustments to the signal such that the waveform displays two or three
cycles with the trigger level near the midlevel.

1. Connect the probe, and then select the
input channel. (See page 21, Setting Up
Signal Input.) "

2. Push the AUTOSET button to execute -DME
an Autoset. (  Horizontal

Pasition

Mumvlew

1733018
3. Click Undo if you want to undo the
last Autoset. Parameters that are not AutoSet complete. o
affected by Autoset retain their settings. Press Unda to retum to previous instrument

state

3

1733-058

Quick Tips
= To position the waveform appropriately, Autoset may change the vertical position. Autoset may also adjust vertical offset.

B |f you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered channel for
horizontal scaling and triggering. You can individually control the vertical scaling of each channel.

B |f you use Autoset when no channels are displayed, the instrument turns on channel one (Ch 1) and scales it.

B Close Autoset Undo control window by clicking the X. After Autoset Undo closes, you can still undo the last Autoset by
selecting the Undo Last Autoset command from the Edit menu.

= You can stop the Autoset Undo control window from opening automatically by changing the User Preferences in the
Utilities menu.

Probe Compensation, Calibration, and Deskew
To optimize measurement accuracy, see the instrument online help to perform the following procedures:
m  Compensate passive probes

B Compensate the instrument signal path

DPO7000 Series and DPO70000 Series Quick Start User Manual 23



Acquisition

= Calibrate active probes

®  Deskew input channels

Acquisition Concepts

24

Acquisition Hardware

Before a signal can be displayed, it must pass through the input channel where it is scaled and digitized. Each channel
has a dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which the instrument

extracts waveform records.

Sampling Process

Acquisition is the process of sampling an
analog signal, converting it into digital data,
and assembling it into a waveform record,
which is then stored in acquisition memory.

Real-time Sampling

In real-time sampling, the instrument digitizes
all of the points it acquires using one trigger
event. Use real-time sampling to capture
single-shot or transient events.

Interpolated Real-time Sampling

In interpolated real-time sampling, the
instrument digitizes all of the points it
acquires using one trigger event. If the
instrument cannot acquire enough samples
for a complete waveform at the maximum
real-time sample rate, it interpolates. Use
interpolated real-time sampling to capture
single-shot, transient events, or slow
acquisitions.

+50V  +50V
VAN
oV 0V 0V 0V
S\
-50V  -50V
Input signal Sampled points Digital values

mg— Record points
J-Ll-Ll-Ll-I—l-Ll-Ll-Ll-Ll-Ll-I— Samp"ng rate
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Equivalent-time Sampling

The instrument uses equivalent-time
sampling to extend its sample rate beyond
its real-time maximum sampling rate.
Equivalent-time sampling is only used if
Equivalent Time is selected and the time
base is set to a sampling rate that is too fast
to create a waveform record using real-time
sampling.

The instrument makes multiple acquisitions
of a repetitive waveform to obtain the sample
density required for one complete waveform
record. Thus, equivalent time sampling
should only be used with repetitive signals.

Waveform Record

The instrument builds the waveform record
through use of the following parameters:

m  Sample interval: The time between
sample points.

®m  Record length: The number of samples
required to fill a waveform record.

=  Trigger point: The zero time reference in
a waveform record.

= Horizontal position: When horizontal
delay is off, the horizontal position is
a percentage of the waveform record
between 0 and 99.9 percent. The trigger
point and the horizontal reference are at
the same time in the waveform record.
For example, if the horizontal position is
50 percent, then the trigger point is in the
middle of the waveform record. When
horizontal delay is on, the time from the
trigger point to the horizontal reference
is the horizontal delay.

—o—c/o_o_o_o_o_o\—o— Record points

1st acquisition cycle

2nd acquisition cycle

”— 3rd acquisition cycle

nth acquisition cycle

Sample interval

First sampled and digitized
point in record

+
I
| Hori
Trigger point orizontal
ggerp I reference
. 3|
| I -
| Y
= o Horizontal
Horizontal delay acquisition
window

Horizontal position
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Acquisition

How the Acquisition Modes Work

26

Interpolation

Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples it needs to fill
the waveform record. Linear interpolation computes record points between actual acquired samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x interpolation
is the default interpolation mode because it requires fewer actual sample points than linear interpolation to accurately

represent the waveform.

Quick Tip

m  Use the display style Intensified Samples to intensify the real samples and dim the interpolated samples. (See page 45,

Setting the Display Style.)

Sample mode retains the first sampled point
from each acquisition interval. Sample is the
default mode.

1733210

Peak Detect mode uses the highest and
lowest of all the samples contained in two
consecutive acquisition intervals. This mode
only works with real-time, noninterpolated
sampling and is useful for catching high
frequency glitches.

Hi Res mode calculates the average

of all the samples for each acquisition
interval. Hi-Res provides a higher-resolution,
lower-bandwidth waveform.

1733-208

Envelope mode finds the highest and
lowest record points over many acquisitions.
Envelope uses Peak Detect for each
individual acquisition.

S W PR PR A DV P > P R

1733-209

Average mode calculates the average value
for each record point over many acquisitions.
Average uses Sample mode for each
individual acquisition. Use average mode to
reduce random noise.

N O P O A W o = I

1733211

Waveform Database mode is a
three-dimensional accumulation of source
waveform data over several acquisitions. In
addition to amplitude and timing information,
the database includes a count of the number
of times a specific waveform point (time and
amplitude) has been acquired.

NS B XX

1733212
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Changing the Acquisition Mode

Use this procedure to change the acquisition mode.

1. Select HorizlAcq > Acquisition Mode.

2. To select an acquisition mode, do one
of the following:

B Select an acquisition mode directly
from the menu.

m  (Click Mode..., and then select an
acquisition mode.

3. For Average or Envelope acquisition
modes, click the # of Wfms control, and
then set the number of waveforms with
the multipurpose knob. For WfmDB
mode, click the Samples control, and
then set the number of samples with the
multipurpose knob.

Quick Tip

Horizitcg | Trig | Display | C

Horizontalfdcouistion Setup...

Zoom Controls...

Autoset

Fast Acquistions

RuniStop..

Delay Mode On
¥ | Roll Mode Auto

Sampling Modes

@ @

Postion/=cale...

Reszaoltion...

Acguisition Mode B | Sample

Fast Frame Setup.. Pk Detect

Ioom Setup... Hi Res

Zoom Graticule Size L4 Envelope
Average
wfm DB
hode..

Acquisition

Acuisitian Hors

™ @ @

o @ @

1733069

®

Acquisition Sample Pk Detect HiRes Enwelope Average WfmDB

- G G @ @ T™

Samples

100000

®  Click the keypad icon to set the number of waveforms or samples.

DPO7000 Series and DPO70000 Series Quick Start User Manual
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Acquisition

Starting and Stopping an Acquisition

After the channels that you want to acquire are selected, use the following procedure.

1. Press the front-panel RUN/STOP button
to start the acquisition.

OO®

Intensity

2. Press the RUN/STOP button again to wowt 5
stop the acquisition. O O @D@D
@ push-E® [ Horizontal [ Trigger b

3. To take a single acquisition, press the
Single button.

Using FastAcq

1733-019

Fast acquisition mode reduces the dead time between waveform acquisitions, enabling the capture and display of transient
events such as glitches or runt pulses. Fast acquisition mode can also display waveform phenomena at an intensity that

reflects their rate-of-occurrence.

Use the following procedure:

1. Press FastAcq.

O,

Intensity

Clear ) ( FastAcy ) @

Trigge r B

2. Find glitches, transients, or other random
events.
When you have identified an anomaly,
set the trigger system up to look for it.
(See page 97, Capturing Intermittent
Anomalies.)

28

1733-216

LLLLLL

1733218
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Using DSP Enhanced Bandwidth

Acquisition

If your instrument has the enhanced bandwidth feature, use the DSP (digital signal processing) enhanced bandwidth for
more accurate rise time measurements, to extend the bandwidth, and flatten the passband at the full sample rate. The
enhanced bandwidth provides a matched response across enabled channels so you can perform channel-to-channel

comparison and differential measurements.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

2. Select Vertical > Bandwidth
Enhanced....

3. Click Auto:DSP to turn the enhanced
bandwidth on.

Some instruments have additional
enhanced bandwidth selections you can
choose.

The BW+ indicator appears in the vertical
readout when the enhanced bandwidth
is turned on.

@

‘ Default
Autoset Selup
OO CINED)
@ Push g} Horizontal

Pasition

Multiview
Zoom

1733-020

P

Wertical | HorizfiAce

Wertical Setup...

Zoom Controls...

Display OnAOff..
Posttion/Scale...

Lahel...

Offset...
Termination...
Coupling...
Bandwvicith Limit ...

Bandwvicth Enhanced... ©

'

FFH 500mV/div

Dvaba "al 1733-227

Vertical Setup

Display

1733-239

g 1733220
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Acquisition

Quick Tips
m  The DSP enhanced bandwidth occurs at maximum sample rate.
m  Use the DSP enhanced bandwidth when your signals have rise times less than 50 ps.

®m Turn the DSP enhanced bandwidth off for higher waveform throughput, overdriven signals, and when you prefer to use
your own DSP post-processing.

Using Roll Mode

Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode displays acquired data points
without waiting for the acquisition of a complete waveform record.

1. Selgct Horiz/Aco! > ngi oo || Irig | Dispay | Curso
Horizontal/Acquisition Setup....
Harizontalf&couisition Setup.. @

Zoom Controls...

Autozet

Undlo Last Autoset

1733-064

2. If not selected, click the Acquisition tab.

Click Auto to turn on Roll mode. Feoll Hode
NOTE. Roll mode requires Sample, Peak (hann ) @
Detect, or Hi Res acquisition mode. @

1733-065

3. To stop acquisitions in Roll mode: @

= |f you are not in Single Sequence, -~

push RUN/STOP to stop Roll mode. o P T
o O O CINEINE)
= [f you are in Single Sequence, Roll @ o ( Forzonal | Trigger \

mode acquisitions stop automatically
when a complete record is acquired.

1733-021

Quick Tips
= Switching to Envelope, Average, or WfmDB acquisition mode will turn off Roll mode.

®  Roll mode is disabled when you set the horizontal scale to 50 ms per division or faster.
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Using FastFrame Mode

FastFrame allows you to capture many trigger events as single records in a larger record, and then view and measure
each record individually. Time Stamps display the absolute trigger time for a specific frame and the relative time between
triggers of two specified frames.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

Default
Autoset

Selup
O O HEES)

@ Push-Emg [ Horizontal

Pasition

Multiview
Zoom

|

1733-020

2. Select Horiz/Acq > FastFrame Setup....

HorizortaliAcquistion Setup..

Zoom Cortrols...

Sutoset

Fast Acquiztions

Run/top...
Delay Mode On

[w]| Roll Made Auto

Sampling Modes 4
Position/Scale...

Resolution... @
Acguistion Mode 4

Fast Frame Setup...

Foom Setup...

Zoom Graticule Size L4

1733-232
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Acquisition

3.
4.

Push FastFrame On.

Select Frame Size and # of Events
Frames. Then use the multipurpose
knobs to set each one. Number of
frames represents the number of trigger
events that will be captured. Frame size
is the number of samples that will be
stored with each trigger event (or frame.)
The number of frames will be reduced if
there is insufficient memory to store all
the records.

Use the Frame Viewing controls to select
the frame that you want to view.

To view multiple frames superimposed
over each other, select Overlay.

Use the Time Stamps controls to select
the source for, and frame number of, the
reference frame. The reference frame
is the starting point when measuring the
relative time between two frames.

Quick Tips

m  Use FastFrame when you want to preserve the data associated with each trigger event for further analysis or visual

inspections.

FastFrame

Setup

Analyze

1733-233

FastFrame

Setup

2

Analyze

. J 1733238

FastFrame

Setup

Analyze chi-Ché |V |

ont-cne [+
S

1733-235

B Use FastFrame when you want to capture multiple events that have long dead times between them that are of no

interest to you.

= Multiple frames are best viewed with the Normal, Green, or Gray color palettes because the dark blue selected frame
may be hard to distinguish if you use Temp or Spectral.
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Using FastFrame Frame Finder

Frame finder allows you to find a FastFrame frame that is different from other frames.

1. Select the source of the FastFrame "FastFrame
frames.

2. Set the Search Range by entering the
From Frame # and the To Frame #. EERCTEM CINEE

CETEV e | o 1
0.000 016 002 768 sec

1733-255

3. Push Run/Stop to stop acquisitions.

Default Intensity
Autoset Setup FastAcq

O O o @ ==
@ Push-Ene Horizontal [ Trigger )

1733021

4. Push Start to start the search. FastFrame

oncne e I

onr-cns [v 5]

0.000 015 999 362 sec

1733256
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34

Frame Finder searches for and displays a
different frame.

5.

If the anomaly you are looking for is not
in the displayed frame, push No. Frame
Finder searches for another different
frame.

If the anomaly you are looking for is in
the displayed frame, push Yes.

If you are done searching, push Stop.

Push Run/Stop to restart acquisitions.

“FastFrame

CIETNM (.

crr-cna (w5

1733257

®

Default Intensity
Selu

Autoset 3 Fastcq
& O NN ED

@

Push-Fnel ( Horizontal [ Trigger 3

1733258
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Pinpoint Triggers

The Pinpoint trigger system comes with advanced trigger types that are usable on both A and B triggers, and it can reset the
trigger sequence if the B event does not occur after a specific number of events or a specific time. Pinpoint triggers support
capture of events based on the most complex trigger event or sequence of trigger events.

This section contains concepts and procedures for using the trigger system.

Triggering Concepts
Trigger Event

The trigger event establishes the time-zero point in the waveform record. All waveform record data are located in time with
respect to that point. The instrument continuously acquires and retains enough sample points to fill the pretrigger portion of
the waveform record. When a trigger event occurs, the instrument starts acquiring samples to build the posttrigger portion of
the waveform record (displayed after, or to the right of, the trigger event). Once a trigger is recognized, the instrument will not
accept another trigger until the acquisition is complete and the holdoff time has expired.

Trigger Modes
The trigger mode determines how the instrument behaves in the absence of a trigger event:

= Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger occurs, the last
waveform record acquired remains on the display. If no last waveform exists, no waveform is displayed.

= Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto mode uses a timer
that starts after a trigger event occurs. If another trigger event is not detected before the timer times out, the instrument
forces a trigger. The length of time it waits for a trigger event depends on the time base setting.

Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform on the
display. The waveform will appear to roll across the screen. If valid triggers occur, the display will become stable.

In edge-trigger mode, you can also force the instrument to trigger by pushing the Force Trigger button on the Trigger
Setup control window.

Select the trigger mode in the Trig > Mode menu. For more information, see the instrument online help.

Trigger Holdoff

Trigger holdoff can help stabilize triggering, by extending the period in which further trigger recognition is suppressed after
initiating an acquisition. Such an extension can help the system skip over the remaining events of a recurring burst of events,
and thus always trigger on the first event in each burst. Adjust holdoff to obtain stable triggering when the instrument is
triggering on undesired trigger events.

Set the trigger holdoff in the Trig > Holdoff menu. For more information, see the instrument online help.
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Trigger Coupling

Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all available
coupling types: AC, DC, Low Frequency Rejection, High Frequency Rejection, and Noise Rejection. All other trigger
types use DC coupling only.

Select the trigger coupling in the Trig > A Event (Main) Trigger Setup menu. For more information, see the instrument
online help.

Horizontal Position

Horizontal position defines where the trigger occurs on the waveform record. It lets you choose how much the instrument
acquires before and after the trigger event. The part of the record that occurs before the trigger is the pretrigger portion. The
part that occurs after the trigger is the posttrigger portion.

Pretrigger data can be valuable when troubleshooting. For example, if you are trying to find the cause of an unwanted glitch
in your test circuit, you can trigger on the glitch and make the pretrigger period large enough to capture data before the
glitch. By analyzing what happens before the glitch, you may uncover information that helps you find the source of the glitch.
Alternatively, if you want to see what is happening in your system as a result of the trigger event, make the posttrigger period
large enough to capture data after the trigger.

Slope and Level

The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a signal. The
level control determines where on that edge the trigger point occurs.

Delayed Trigger System

You can trigger with the A (Main) trigger system alone or you can combine the A (Main) trigger with the B (Delayed) trigger
to trigger on sequential events. When using sequential triggering, the A trigger event arms the trigger system, and the B
trigger event triggers the instrument when the B trigger conditions are met. A and B triggers can (and typically do) have
separate sources. The B trigger condition can be based on a time delay or a specified number of events. (See page 40,
Using A (Main) and B (Delayed) Triggers.)
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Choosing a Trigger Type

Your instrument allows you to modify basic trigger parameters from the front panel or set up more advanced triggers in
the Trigger Setup control window.

NOTE. Some trigger type selections are not available on some instruments.

1. Push EDGE. @ @
2,

Set the source, slope and mode. To set

X X [ [Trigger | Trig || Display | Cursor | Measure
tmh:ncliuplmg use the Trig > Edge Setup - () s Event (e g St
Source .
3. To select one of the.other trigger types, :Ei:?::;f::: :::er Setup.
do one of the following: Lie
Quick Select A Trigger 4
®  Push ADVANCED Push Level @ Quick Select B Trigger »
®  Select a trigger type directly from the SMM@ Erge Setup..
Trig menu Gitch Setup.
Width Setup...
C) C) Interval Setup ..
Runt Setup...
Window Setup...
Timeout Setup...
Transition Setup...
Setup/Hold Setup...
Logic: Pattern. @
Logic State...
Comm Setup...
Serial Pattern Setup.
Wideo Setup...
SPl Setup ...
12C Setup ...
RE232 Setup ...
USB Setup ..
1733022 CAN Setup .
4. Complete the trigger setup using the -
controls displayed for the trigger type. T s
The controls to set up the trigger vary UITRD, | S T — Stich Waen e N
depending on the trigger type. = Lo M ——
3 - @D
Sharea | ¥ )

1733-066

®
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Pinpoint Trigger Selections

Trigger Type

Trigger Conditions

Edge

Trigger on a rising or falling edge, as defined by the slope control. Coupling choices
are DC, AC, LF Reject, HF Reject, and Noise Reject.

Glitch

Trigger on a pulse narrower (or wider) than the specified width or ignore glitches
narrower (or wider) than the specified width.

Width

Trigger on pulses that are inside or outside a specified time range. Can trigger
on positive or negative pulses.

Runt

A
n
nl

[
J4 40—

Trigger on a pulse amplitude that crosses one threshold but fails to cross a second
threshold before recrossing the first. Can detect positive or negative runts, or only
those wider than a specified width. These pulses can also be qualified by the logical
state of other channels.

Window

g

Trigger when the input signal rises above an upper threshold level or falls below a
lower threshold level. Trigger the instrument as the signal is entering or leaving the
threshold window. Qualify the trigger event in terms of time by using the Trigger
When Wider option, or by the logical state of other channels using the Trigger When
Logic option.

Timeout

Trigger when no pulse is detected within a specified time.

Transition

JE!

o

Trigger on pulse edges that traverse between two thresholds at faster or slower rates
than the specified time. The pulse edges can be positive or negative.

Serial

QoLo

Trigger on 64-bit serial pattern at data rates up to 1.25 Gb/s (<4 GHz models) and
40-bit serial patterns up to 3.125 Gb/s (=4 GHz models only). Requires Option
PTM or PTH. This mode includes clock recovery. Push the Push Set 50% knob to
reinitialize clock recovery.

Pattern

Trigger when logic inputs cause the selected function to become True or False. You
can also specify that the logic conditions must be satisfied for a specific amount of
time before triggering.

State

Trigger when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

Setup/ Hold

Trigger when a logic input changes state inside of the setup and hold times relative
to the clock.

Comm

Trigger in conjunction with mask testing on communications codes and standards.
The controls work together to define the parameters for the trigger event (available
with Option MTM or MTH). This mode includes clock recovery. Push the Push Set
50% knob to reinitialize clock recovery.

Video

Trigger on specified fields or lines of a composite video signal. Only composite
signal formats are supported.

SPI

| HWE ©

[ IR B
L
1733190

Trigger on Serial Peripheral Interface (SPI) signals.

12C

ANV

1733-191

Trigger on Inter-IC Control (I12C) signals: start, stop, repeated start, missing
acknowledge, address, data, and address and data.
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Trigger Type Trigger Conditions
RS-232 LR Trigger on RS-232 signals.
Lnannnnnn
1733192
CAN e 13 Trigger on CAN Bus signals.

Sor‘cdgc
1733215

Checking Trigger Status

You can check the trigger status from the status lights on the front panel or from the readout.

Check the ARM, READY, and TRIG'D
front-panel controls to determine the trigger
status.

® |f TRIG'D is on, the instrument has
recognized a valid trigger and is filling
the posttrigger portion of the waveform.

E [f READY is on, the instrument can
accept, and is waiting for, a valid trigger
to occur. Pretrigger data has been
acquired.

= [f ARMis on, the trigger circuitry is filling
the pretrigger portion of the waveform
record.

B |f both TRIG'D and READY are on,
a valid A event trigger has been
recognized and the instrument is waiting
for a delayed trigger. When a delayed
trigger is recognized, the posttrigger
portion of the delayed waveform will fill.

® |f ARM, TRIG'D, and READY are off,
acquisitions have stopped.

To quickly determine the settings of some
key trigger parameters, check the Trigger
readout at the bottom of the display. The
readouts differ for edge and the advanced
triggers:

1. A trigger source = Ch1
Trigger slope = rising edge

Trigger level

> @b

Time base

Trigger )
e
Source

Ch2
Tha
e (CTire CTgd)

5
-3

-
%
S

Set 50%!

@
S
S
®

2 [3
5

1733-024

2.88V 40.0GS/s IT 1.25ps/pt

Sample

| «» ( )
og 0 14 acqs RL:40.0M
MNovember 22, 2005 18:09:44

1733067
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Using A (Main) and B (Delayed) Triggers

You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to capture
more complex signals. After the A Event occurs, the trigger system looks for the B Event before triggering and displaying

the waveform.

A Trigger
. > . .
1. Select Trig > A Event (Main) Trigger e e e Qe —
Setup.... = = =l
A Bvent (Wain) Trigger Setup. .
A - B Trinoer Sequence. ..
B Evert (Delayed) Trigger Setup. .
1733-068
2. Setthe A trigger type and source in the
A Event tab.
Trigger - Edge
Trigger Type Source
Edge v Ch1 A
G Setto 50%
Settings
1733069
B Trigger (Delayed)
3. Choose a function in the A —B Seq tab. [ Trigger - A>B Sequence AEdge — Trig
4. Set the trigger delay time or the number B0k Horizontal ]
of B events. Delay Mode < P
. After Record
Athen B
Trig After Time  Trig on nth Euent’ T ‘J
= | Position of
Trig Del Ref Point
- LR

1733-070
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5. Set the B trigger characteristics in the B = 2
rigger - Edge
Event (Delayed) tab.
Trigger Type Source Coupling
A=B seq BIETS v Ch1 v oc ||
T
é Setto 50% 1 'Z‘i;fr‘ * '
(¥ -
oo @S
7
1733-071

6. Select Normal Trigger Mode and Holdoff

in the Mode tab. Trigger - Mode

A Event
Trigger Mode Holdoff

A->B Seq m

B Event

)
)

1733-072

Trigger on B Event

The A trigger arms the instrument.

. e Pretrigger record Posttrigger record
Posttrigger acquisition starts on the nth B
event. Atrigger point Acquired
\ fe— waveform record —|
p— L T T T T
B trigger source |
B trigger point

Waiting for the nth event (Where n=5)
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B Trigger After Delay Time

The A trigger arms the instrument. Atrigger point
Posttrigger acquisition starts on the first B

edge after the trigger delay time. _
A trigger source |

|
B trigger source J\—I\‘—I\—NNI\_T\—I\—I\—I\—I\
Trigger : B trigger point

delay
time
Triggering with Reset
You can specify a condition to reset the Reset becomes
trigger system if it occurs before the B trigger TRUE
event. When the reset event occurs, the
trigger system stops waiting for the B event B-Event that
and returns to waiting for the A event. triggers the scope First B-Event
after Reset
Reset
B—Event—_| |_| |_| _|
————— 100 Nanosecond minimum ————
Quick Tips

= B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger condition using
either the A trigger alone or the A and B triggers together, you can also use horizontal delay to delay the acquisition
by an additional amount.
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Pinpoint Triggers

You must configure e-mail on event before performing the following procedure. (See page 106, Setting Up E-mail on Event.)

1. Select Trig > A Event (Main) Trigger
Setup....

2. Select the Mode tab.

3. Under E-mail on Trigger, click On, and
then click Setup. (See page 106, Setting
Up E-mail on Event.)

Using Horizontal Delay

Use horizontal delay to acquire waveform
detail in a region that is separated from the
trigger location by a significant interval of
time.

1. Push DELAY.

2. Adjust the delay time with the horizontal
POSITION control, or enter the delay
time in the control window.

3. Adjust the horizontal SCALE to acquire
the detail that you need.

u | Dizplary

A Event (dain) Trigger Setup...

| Cursor | Messure |

A - B Trigger Sequence

B Evert (Delayed) Trigger SE@

=@

Quick Select A Trigger L4

Quick Select B Trigger L4 T B

= E-mail on Trigger
Edoe Setup...

O

Setup

Q)
(Seup)

1733-073

Trigger point
Acquired

|<— waveform —»l

JW HMUM

|<— Delay time

Expansion point

__Horizontal [

Pasition

5 @
S @

Resclution

More
Samples

{ Scale D

®

1733-025
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Quick Tips
m  Use MultiView Zoom and Horizontal Delay together to magnify a delayed acquisition.

= Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one near the
trigger location and the other centered at the delay time.
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Display a Waveform

This section contains concepts and procedures for displaying a waveform. Detailed information is available in the online help.

Setting the Display Style

To set the display style select Display >
Display Style, and then select one of the

| Display Cursor Measure

following styles: Display Setup ..
IS Displays waveforms with Appearance...
lines drawn between Scrmen Ted.
@ record points. -
Ohjects...
_[_L Colors...
1733075 Dizplay Style B | Yectors
Doz Displays waveform Display Persistence ’ Dotz
Q record points as dots on Dizplay Format 4 Intensified Samples
the screen. Wavetorm Interpolstion ® 1733074
""" ':. ravsticn e Shola 3
1733076
irrien Samp Displays the actual

Q samples. Interpolated
points are not displayed.
o

1733077
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Setting the Display Persistence

46

Select Display > Display Persistence, and
then select the type of persistence.

= No persistence shows record points for
the current acquisition only. Each new
waveform record replaces the previously
acquired record for a channel.

= |Infinite persistence continuously
accumulates record points until you
change one of the acquisition display
settings. Use for displaying points that
may occur outside the normal acquisition
envelope.

®  Variable persistence accumulates record
points for a specified time interval.
Each record point decays independently
according to the time interval.

m  Reset persistence clears the persistence.

1. To set the variable persistence time,
select Display > Display Persistence >
Persistence Controls....

2. Click Variable, Persist Time, and then
use the multipurpose knobs to set the
persistence time.

Display Setup...

Appearance ..

Soreen Text.
Ohiects

Calars...

Dizplay Style

Display Persistence
Dizplay Format
Wiaveform Interpolation
Graticule Style

Record Yiew Palette

Fa=tirrnvimnA Palette

Displary Setup...

Appearance. ..

Screen Texdt...
Ohijects...

Calars...

Dizplay Style

Display Persistence
Dizplay Format
Wigrvetorm Interpolation
Graticule Style

Record Yiew Palatte

FaztArniMfmDA Palete

»

»

»

Reset Persistence
Infinite Persistence
Wariable Persistence
Mo Persistence

Persistence Cortrals..

1733078

Reszet Persistence
Infinite: Perzistence
Wariable Persistence
Mo Persistence

Persistence Controls...

" Display Persistence
Persist Time —

@ T ) e

Infinite Variable
P

1733-079

@ Persist Time
500ms
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Display a Waveform

The instrument can display waveforms in two different formats. Choose the format that best suits your needs.

Select Display > Display Format.

®m  Select Y-T format to show a signal

amplitude as it varies over time. Display Style

®  Select X-Y format to compare the Displayy Persistence
amplitude of waveform records point by Display Format
point:

) ) Wigveform Interpolation
For instruments <4 GHz the following

channels are compared: Ch 1 (X) and
Ch2 (Y), Ch3 (X) andCh4 (Y), Ref1 (X) Record Yiew Palette
and Ref 2 (Y), or Ref 3 (X) and Ref 4 (Y)

For instruments 24 GHz the following
channels are compared: Ch 1 (X) and
Ch3(Y),Ch2(X)and Ch4 (Y), Ref 1 (X)
and Ref 2 (Y), or Ref 3 (X) and Ref 4 (Y)

Graticule Style

Quick Tips

Dizplay | Cursor | Measure |

»

I
=

-

1733-080

m XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

m XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect when you

select XY format.

Selecting the Waveform Interpolation

Select Display > Waveform Interpolation,
and then select one of the following:

. . . Dizplay Setup...
B Sin(x)/x interpolation computes record ey Seln

points using a curve fit between the Appearance. ..
actual samples acquired.

Screen Text..
E  Linear interpolation computes record Ohjects...
points between actual acquired samples Colore
by using a straight line fit. ="
Dizplay Style

Displary Persistence
Displary Format
Wavetarm Interpolation
Graticule Style

Record Yiew Palette

FaztirmirfimnA Palrte

DPO7000 Series and DPO70000 Series Quick Start User Manual

Nizplay | Cursor Messure

|| s
r Linear
3

b [ 1733.081

47



Display a Waveform

Quick Tips

®m  Sin(x)/x interpolation is the default interpolation mode. It requires fewer actual sample points than linear interpolation to
accurately represent the waveform.

Adding Screen Text

48

1. Select Display > Screen Text.

Display Curzor Measure

Dizplay Setup...

Appearance.

Screen Text... @

Ohiects

Colors...
= 1733082

2. Enter up to eight independent lines of rDisplav )
text.

1 I— Display

3. Click Display to turn the text display on - R

and off.
3 l—

4. Click Properties to open the Text . Properties @

J

Properties control window for positioning
of the text on the display. 2

. Click Clear to erase the entire text of the
selected line.

|
I

1733-083

Quick Tips

B You can click and drag screen text to reposition it on the screen.
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Setting the Graticule Style

To set the graticule style, select Display >
Graticule Style, and then select one of the

following styles:

Full Use for quick estimate of
waveform parameters.

g

1733-085

Use for full-screen

Dizplay Setup. ..
Appearance...
Screen Text...
Ohjects...

Colors...

measurements with
cursors and automatic

)

1733086 readouts when
cross-hairs are not
needed.

Cross Hair Use for making quick

estimates of waveforms

Display Style

Dizplay Persistence
Dizplay Format
Wigveform Interpolation

Graticule Style

J

while leaving more room
1733087 for automatic readouts
and other data.

Record Wiew Palette

FastAcotVfmDB Palette

]

»

Full

Cross Hair
Gricl
Frame

IRE

my

Frame Use with automatic User Palette. ..
@ readouts and Other Wavetarm Display OnfOf
screen text when display
308 features are not needed. Display Trigger T
) Display Date & Time
IRE Use for NTSC video
@ signals. Display Remote
1733-201
mv Use for video signals

other than NTSC.

J

1733-202
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Display a Waveform

Setting the Trigger Level Marker

1. Select Display > Objects....

| Display | Cursar | Measure Trigger Level Marker

2. Select one of the following:

Dizplay Setup... Short
u S.hort displays a short arrow on the T
side of the graticule. @
Screen Text... i
m  Long displays a horizontal line ; Q
. Ohjects...
across the graticule. =
Long
Colors....

m  Off turns off the trigger level marker.

1733-089

Displaying the Date and Time

1. Select Display > Objects....

Dizplay Cursor | Measure | Display

2. Toggle the display of the date and time Diclay Set e
on the graticule. Use the Utilities menu =ispiay et il
to set the date and time. Sppesrance... @

Screen Text...

Ohijects... @
Calors...

- 1733-090
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Using the Color Palettes

Select Display > Record View Palette or
FastAcq/WfmDB Palette, and then select
one of the following color schemes for the Display Setup...
waveform and graticule:

| Dizplay Cursar Meazure

Appearance. .
®  Normal displays hues and lightness Soreen Test.
levels for best overall viewing. The color -
Ohjects...

of each channel waveform matches the
color of the corresponding front-panel Colors...
vertical knob.

Display Style 4
®  Temperature Grading displays areas of Display Persistence »
the waveform with the highest sample _
o Display Format L4
density in red shades. The areas of -
lowest sample density appear in blue wiaveform Interpolation ¥
shades. Graticule Style s
®  Monochrome Green displays areas of Record View Paletts m| | normal
the vyavgform with the hlgheSt Sample FasticgfmDE Palette  * Tempersture Grading
density in lighter green shades. The
i Uszer Palette. . Monachrome Green

areas of lowest sample density appear
in darker green Shade.& It most (.:IOSEIy ¥/ | Wavetorm Display Onfoft Spectral Grading
resembles analog oscilloscope displays.
v | Display Trigger T Monochrome Gray

¥ || Dizplay Date & Time User

1733-001

B Spectral Grading displays areas of
the waveform with the highest sample
density in blue shades. The areas of
lowest sample density appear in red
shades.

B Monochrome Gray displays areas of
the waveform with the highest sample
density in lighter gray shades. The
areas of lowest sample density appear in
darker gray shades.

= User displays the waveform in a
user-defined color.

Quick Tips

m  Choose one of the color grading palettes in the Display > Colors control window to see different sample densities
represented in different colors.

= There are two color palettes, one for Record View and one for FastAcg/WfmDB.
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Setting the Reference Colors

Select Display > Colors..., and then select
one of the following:

®m  Default uses the default system color for
reference waveforms.

B [nherit uses the same color for the
reference waveform as the original
waveform.

Setting Math Colors

Select Display > Colors..., and then select
one of the following:

m  Default uses the default system color for
math waveforms.

® |Inherit uses the same color for the
math waveform as the lowest numbered
channel waveform the math function is
based on.

Quick Tips

| Display Cursar

Display Setup...
Appearance...
Screen Text...
Ohjects...

Calors...

Dizplay Style

Cursar

| Dizplary

Display Setup...
Appearance...
Screen Text...
Ohjects...

Calors...

Dizplay Style

Reference Color

feasure |

|:> Default
Inherit
r 1733-092
heazure | Math Color
[C>  oetaur
Inherit

4 1733-093

B The default color for math and reference waveforms are different for each waveform.

Using MultiView Zoom

Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed waveforms
can also be aligned, locked, and automatically scrolled. Scale and Position affect only the display, not the actual waveform

data.

1. Push MultiView Zoom to split the screen
and add a zoom graticule.

52

Multiview

@eN

1733-027
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2. Push HORIZ or VERT to select which
axis to magnify in the zoom graticule.
Use the multipurpose knobs to adjust
scale and position of the magnified
waveform.

3. To adjust the zoom graticule size, select
Zoom Graticule Size from either the
Vertical or Horiz/Acq menus.

4. To turn zoom off, push the front-panel
button.

Quick Tips

Main graticule
Zoom graticule

Fie | Edt | Vertical

Zoom Source
Azq v

Display a Waveform

Attenuation...
Zoom Setup...
Znom Graticule Size S050%
| E0S20%
@ 100%
Size...

H  You can also use the Zoom Setup menu to change the graticule size of the zoomed waveform.
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Zoom :
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Zooming in Multiple Areas

When you want to view and compare multiple areas of one record at the same time, use the following procedure.

1. Click and drag a box around the area of
the waveform that you want to zoom. @

2. Select Zoom 1 On.

Znom 2 0n
Zoom 3 On
Zoom 4 On
Histogram Yertical
Hiztogram Harizantal

Measurement Gating

3. Click and drag a box around another
area of the waveform that you want to
zoom, and then select Zoom 2 On.

Zoom 100
Zoom 200
Zoom 300
Zoom 40n
Histogram “ertical

Histogram Horizont

1
1733097 I

4. To adjust the zoomed area horizontally,
click the horizontal marker below the
Zoom box to select the zoomed area.

Horizontal

Position =
5. Use the multipurpose knobs to adjust 500 (@ @
the horizontal position and factor of the

selected zoom area.

v A
173000 |

54 DPO7000 Series and DPO70000 Series Quick Start User Manual



Display a Waveform

6. To adjust the zoomed area vertically,
select Vertical > Zoom Setup...,

click a vertical field, and then use the
multipurpose knobs to adjust the Vertical . @ 1 Position
Aftenuation...

| vertical | Horizfico | Trigy | Vertical

Position and Factor. 0.0divs
Zoom Setup...
. . ,
Loom Graticule Size Factar
[ 10
1733-009 b é

Quick Tips

= To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.
E  You can turn each zoom display on and off from the Zoom Setup control window.

B Push the MultiView Zoom button to toggle all zoom displays on and off.

= To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom box.
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Lock and Scroll Zoomed Waveforms

1. To use Lock and Scroll select Zoom
Setup... from either the Vertical or
Horiz/Acq menu, and then select the

Lock and Scroll tab. @
l Aftenuation... |

Loom Setup..

Wertical | Haorizf&cn | Trigy |

Zoom Graticule Size  *
1733-100

2. To scroll a single zoomed area, select a
Zoom 1-4 check box, and then click an
Auto Scroll button.

" Lock and Scroll

Lock |/ Zoom 1 Auto Scroll

- @ T G &

|/ Zoom 2

-

|/ Zoom 3

'd Scroll Speed
1

|/ Zoom 4

1733101

3. To scroll multiple zoomed areas
simultaneously, click Lock, and then @
select the Zoom1-4 check boxes that
you want to scroll through.

Locking the zoomed areas locks in their i I zo0m 1 e
relative horizontal position. Changing @ :
the horizontal position of one locked and @ @ @ ® ®

|+ Zoom 2
zoomed area changes them all.

" Lock an:@uroll

| Zoom3
Scroll Speed

1
[ Zoom 4

1733-102

Quick Tips

= When multiple zoom areas are selected but not locked, the zoom area with the highest number will autoscroll, while the
other zoom areas remain stationary.
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Analyzing Waveforms

Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and advanced
pass/fail tests to assist you in analyzing waveforms. This section contains concepts and procedures for analyzing waveforms.

Detailed information is available in the online help.

Taking Automatic Measurements

1. Select Measure > Measurement Messure | Mask | Math | MyScope
Setup.... '
Meazurement Setup...
Snapshot...
Amplituce »
1733-249
2. Select the channel, math or reference
waveform that you want to measure.

. . Mea t Set
3. Using the tabs, select measurements in CH i e

five different categories. Measurements 0 Channels
@ @& @& '

@ @D @D e

\\ Comm |
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4. To remove all measurements, click Clear
All.

5. To remove multiple measurements, click
and drag to select the measurements,
and then click Clear Selected.

You can also choose a measurement
for the selected waveform directly in
the Measure menu. (See page 59,
Automated Measurement Selections.)

Quick Tips

+0vrshoot*
Pos Width

Area

Rise Time
L

1733-105

hiath

hleasurement Setup...
Snapshat...
Amplitude High Lewvel
Time: 4 Low Level
Comm 4 Amplitude
hore. L4 Magimum
Statistics 4 Minimim
Reference Levels... Peak to Peak
Gating 3 Pos Cvershoot
Wavetorm Histograms. . Meg Overshoat
Fezet Histogram Mean
Histogram Messurements P Fid3
Annotation » Cycle Mean
Cycle RMs
1733-108

= In roll mode, measurements are not available until after you stop the acquisition.
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Automated Measurement Selections

The following tables list each automated measurement by category: amplitude, time, more, histogram, or communication.
(See page 57, Taking Automatic Measurements.)

Amplitude Measurements

Measurement Description

Amplitude The high value less the low value measured over the entire waveform or gated region.

High This value is used as 100% whenever high reference, mid reference, or low reference values
are needed, such as in fall time or rise time measurements. It can be calculated using either
the min/max or histogram method. The min/max method uses the maximum value found. The
histogram method uses the most common value found above the midpoint. This value is measured
over the entire waveform or gated region.

Low This value is used as 0% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It can be calculated using either the
min/max or histogram method. The min/max method uses the minimum value found. The histogram
method uses the most common value found below the midpoint. This value is measured over
the entire waveform or gated region.

RMS The true Root Mean Square voltage over the entire waveform or gated region.

Max Typically the most positive peak voltage. Max is measured over the entire waveform or gated region.

Min Typically the most negative peak voltage. Min is measured over the entire waveform or gated region.

Pk-Pk The absolute difference between the maximum and minimum amplitude in the entire waveform
or gated region.

Cycle RMS The true Root Mean Square voltage over the first cycle in the waveform or the first cycle in the
gated region.

+Overshoot This is measured over the entire waveform or gated region and is expressed as:

Positive Overshoot = ((Maximum - High) / Amplitude) x 100%.
-Overshoot This is measured over the entire waveform or gated region and is expressed as:
Negative Overshoot = ((Low - Minimum) / Amplitude) x 100%.
Mean The arithmetic mean over the entire waveform or gated region.
Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated region.

Time Measurements

Measurement Description

Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to rise from
the low reference value (default = 10%) to the high reference value (default = 90%) of the final value.

Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to fall from
the high reference value (default = 90%) to the low reference value (default = 10%) of the final value.

Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a positive pulse.
The measurement is made on the first pulse in the waveform or gated region.

Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a negative pulse.
The measurement is made on the first pulse in the waveform or gated region.

+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The duty cycle

is measured on the first cycle in the waveform or gated region.
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Time Measurements (cont.)

Measurement Description

- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The duty
cycle is measured on the first cycle in the waveform or gated region.

Period The time required to complete the first cycle in a waveform or gated region. Period is the reciprocal
of frequency and is measured in seconds.

Freq The frequency of the first cycle in a waveform or gated region. Frequency is the reciprocal of the
period; it is measured in Hertz (Hz) where one Hz is one cycle per second.

Delay The time between the mid reference (default 50%) amplitude point of two different waveforms.

More Measurements

Measurement Description

Area The area over the entire waveform or gated region in volt-seconds. Area measured above ground is
positive; area measured below ground is negative.

Cycle Area The area over the first cycle in the waveform or the first cycle in the gated region expressed in
volt-seconds. The area above the common reference point is positive while the area below the
common reference point is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in degrees
where 360° comprises one waveform cycle.

Burst Width The duration of a burst (a series of transient events) and is measured over the entire waveform
or gated region.

Histogram Measurements

Measurement Description

Wfm Ct Displays the number of waveforms that have contributed to the histogram.

Hits in Box Displays the number of points in or on the histogram box.

Peak Hits Displays the number of points in the largest bin of the histogram.

Median Displays the middle point of the histogram box. Half of all acquired points within or on the histogram
box are less than this value and half are greater than this value.

Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the rightmost
nonzero bin in the horizontal histograms.

Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the leftmost
nonzero bin in the horizontal histograms.

Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage of the

highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal histograms display the
time of the rightmost nonzero bin minus the time of the leftmost nonzero bin.

Mean Measures the average of all acquired points within or on the histogram box.

Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired points within
or on the histogram box.

Mean +1 Std Dev Displays the percentage of points in the histogram that are within one standard deviation of the

histogram mean.
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Histogram Measurements (cont.)

Measurement Description

Mean £2 Std Dev Displays the percentage of points in the histogram that are within two standard deviations of the
histogram mean.

Mean +3 Std Dev Displays the percentage of points in the histogram that are within three standard deviations of

the histogram mean.

Communication Measurements

Measurement Description

Ext Ratio The ratio of eye top to base. This measurement only works for waveform database or a reference
waveform saved in waveform database mode.

Ext Ratio % The ratio of eye base to top expressed as a percentage. This measurement only works for
waveform database or a reference waveform saved in waveform database mode.

Ext Ratio (dB) The ratio of eye top to base expressed in decibels. This measurement only works for waveform
database or a reference waveform saved in waveform database mode.

Eye Height The measurement of the eye height in volts.

Eye Width The measurement of eye width in seconds.

Eye Top The top value used in the extinction ratio measurements.

Eye Base The base value used in the extinction ratio measurements.

Crossing %

The eye crossing point expressed as a percentage of eye height.

Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.

Jitter RMS The RMS value of the edge jitter in the current horizontal units.

Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.

Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you.

Noise RMS The RMS value of the noise of the top or base of the signal as specified by you.

SIN Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified by you.

Cyc Distortion The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a percent of
the eye period.

Q-Factor The ratio of eye size to noise.
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Customizing an Automatic Measurement

You can customize automatic measurements by using gating, modifying measurement statistics, or adjusting the

62

measurement reference levels.

Gating

Use Gating to confine the measurement to a
certain portion of a waveform.

1. Select Measure > Gating > Gating ....

2. Position the gates by doing one of the
following:

®  Click Cursor to set the gated area to
the area between the cursors.

®  Click Zoom (1-4) to set the gated
area to the Zoom (1-4) graticule.

Reference Levels. .

Gating || Off
Waveform Histograms .. Cursar
Reset Histogram Zoom 1
Histogram Measurements  * Zoom 2
Zoom 3
Gating

Zoom 4

region
Gating...

Measurement Gating ——.
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Statistics

Statistics turn on automatically with
measurements. Statistics characterize the
stability of the measurement.

1. To change the statistics that are
displayed, select Measure > Statistics,
and then select Mean or All. (Allincludes
min, max, mean, standard deviation, and
population.)

2. To remove statistics select Off.

Snapshot

To see a one-time view of all valid
measurements, select Measure >
Snapshot.

To select between taking a snapshot of
general measurements or communications
measurements select General or Comm.

Histogram Measuremenrts

»

Comm »

More. ’

Statistics Reset Statistics
Reference Levels... [m] Off

Gating 4 Mean

Warveform Histograms... Al

Reset Histogram Statistics Controls...

Value
& Owrsht
W pos wid
D irea
@ Rise

hlath

Mean

EER

Analyzing Waveforms

Meazurement Setup...

Snapshat...

Amplitucle

Time

@

St Dev Count  Info
350 EET R T
oo P pw oo o |
81.21vs  [81.2p 81.2p 81.2p oo o]
foons Jioon oo oo o0 10|
1733-108
Measurement Shaphot on Ch 1

Period 26 Bips Freq 34 HkHe

Pos Wit 13 Sips Meg Wit 15 A2us

Burst Wi 86 Dps

Rize Time 62 Bins Fall Time: 67 Glns

+ Duty Cyc 47 2% -Duy Cye 2 %

+Overshoot i 1% -Overshoot b 29%

haz 632 mi High 592 mt

hlin 284 my Lo AT6 i

» Apltide 768 v Pk-Pk 456 my
Mezan 179 Bty Cyele blean 184 Dy
RMS 123 Simy Cyele RMS 125 Ay
» Arsa 17 38uMs  Cyc Aea 5 ITuvs .J
1733253

Measurement Snaphot on Ch 1

Petiod ™ Freg
Pos Width 497 s Mleg Widdh
Burst Ui 06 67ns

Rise Tite: 275 Hns Fall Tite.

+ Duty Cyc w - Duty Cye
+0wershoot 3 BA% -Onvershont
Mazx 245 m\ High

Min 272 Lo
Ampliude 492 mf Pk-Pk
Mean A2 B Cycle Mean
RS 176 Hmy  Cyole RMS
Beea A2 e Gye Avea

Measurement Context
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High Ref
Mid Ref
Lo Ref

Histograrn
90.0%
50.0%
10.0%
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Annotate Measurements

1. To annotate measurements, from the Measurement Setup
Measurements setup control window, -
select Annotation. From the drop down ampi [
list, select the measurement to annotate. : @
Time

Fall Time

Comm

1733-251

2. To select the amount of measurement
annotation detail, select Measure >
Annotation > Standard or Detailed.

Math

Meazurement Setup...

Snapshat...

Amplitude r
Titme r
Comm »
Mare r
Statistics r

Reference Levels. ..

Gating »

Wigvetorm Histograms...

Reset Histogram
Hiztogram Messurements ¥
Annotation [m] Standard
Detailed
Ot
1 - Amplituce
P |E| 2 - Frequency
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Reference Levels

Reference levels determine how time-related Referece Levels

heazure | dask | hdath | iy S

Analyzing Waveforms

measurements are taken. High Ref
90.0%
— N -
1. Select Measure > Reference Levels.... | Slalistios [0 _
Reference Levels... —II — Mid Ref
2. Adjust the measurement reference levels . N 20.0%
to different relative or absolute values. ] Low Ref
. Mid2 Ref 10.0%
®  High and Low reference are used 0%

to calculate rise and fall times. The
default High reference is 90% and
Low reference is 10%.

B Mid reference is primarily used for
measurements between edges such
as pulse widths. The default level is
50%.

B Mid2 reference is used on the second
waveform specified in delay or phase
measurements. The default level is
50%.

Quick Tips

B To ensure accurate noise values, be sure to set the signal type to Eye when measuring an Eye signal.
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Taking Cursor Measurements

Use cursors to taking measurements on acquired data.

1. Push Cursors. Miiew

gy
e @

1733-030

2. Se|eCt the CUI’SOf SOUrce. " Cursor Controls Source Cursor Type
Cursor 1»( ~ Cursor2 H Bars V Bars Waveform Screen
3. Select a cursor type from one of the | T Y. & ™ &

foIIowing: @ @ 1733110

B H Bars measure amplitude (typically
in volts or amperes)

BV Bars measure horizontal
parameters (typically time)

B Waveform and screen cursors
measure vertical and horizontal
parameters simultaneously.
Waveform cursors are attached to
the waveform, and screen cursors
float, unattached to the waveform.
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4. To take measurements between two
waveforms, select Waveform, and then — - Waveform  Screen  (yrsors

select the waveform source for each @ @ - @
cursor. =

Cursor Type

1733031

5. Select Cursors > Cursor Position...,
and then use the multipurpose knobs to

adjust the cursor position. Cursor Controls..
6. Read cursor measurement results in the Cursors On
display. Cursor Type r
Curzor Mode 4

Cursor Postion...

Cursar Setup..

Mave C@to Center

Cursor 1 Cursor 2
Source X Position Source X Position
ch1 v 80.0ps (@ ch1 v 80.0ps (b

1733111

Quick Tips

m  Use the Cursor Track Mode to set the cursors to move in tandem. Use the Cursor Independent mode to move the
cursors separately.

= |f you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision
measurements.

B You can also move cursors by clicking and dragging them to a new position.

= \Vertical cursors measure the time from the trigger point to the vertical cursor.
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Setting Up a Histogram

You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get statistical
measurement data for a section of a waveform along one axis.

1. Click and drag the pointer across the

segment of the waveform that you want |n-;’.

the histogram to cover. For example, H\,

make the box for a horizontal histogram 2

wider than it is tall. @ L+ ;

2. Select Histogram Vertical or Histogram N
Horizontal from the shortcut menu. Zoom 1 On
"_"') Zoom 20n

Zoom 30N
Foom 4 On

Histogram “Yertical

@ Histogram Horizontal

Measurement Gating L

1733112

-1

_ 1733-113

3. View the histogram at the top (for
horizontal histograms) or the left edge
(for vertical histograms) of the graticule.
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4, To make adjustments to the histogram
scale or the size and location of the
histogram box, select Measure >
Waveform Histograms, and then use Reference Levels...
the Histogram Setup control window.

lMeazure lask Itk

Gating 4

5. You can also take automated
measurements on histogram data.
(See page 57, Taking Automatic Reset Histagram
Measurements.)

Wavefarm Histograms. ..

Histogram Meazurements »

Top Limit
498mVv

Bottom Limit

S04mvV

Left Limnit Right Limit
4.0ns [ 4.0ns

1733114

Quick Tips
B Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.

m  Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.
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Using Math Waveforms

Create math waveforms to support the analysis of your channel and reference waveforms. By combining and transforming
source waveforms and other data into math waveforms, you can derive the data view that your application requires.

Use the following procedure for predefined math equations.

1. Se|eCt Math > Math Setup.... I | r|||1EE:|':|:|F|Eg &n:al':l.'z

Math Setup... @

Dizplay Or2ff...

PositionsScale. .
Lakel...
1733115
2. Choose one of the predefined math —_
equations. | Cditor) @ é
~redefined Funclions Specia
Analysis
Chi1-Ch2 Ch3-Ch4 Spectral Mag Basic

-

“h1*Ch2

@

- @ OO
Ch3*Ch4  Spectral Phasr. Advanced

@ O
@

1733-116

Use the following procedure to build an advanced math waveform expression.

1. Select Math > Math Setup.... I M

YECope | Analyz

Math Setup... @

Dizplay Or2ff...

PositionsScale. .

Lakel...

70

1733115

DPO7000 Series and DPO70000 Series Quick Start User Manual



Analyzing Waveforms

2. Click Editor.

1733117

3. Build your advanced math waveform
expression using sources, operators,
constants, measurements, variables,
and functions.

4. When you have defined the expression
to your satisfaction, click Apply.

| - 1733418

5. To add your own filter, click the Filter
tab. Click Load.

1733219
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6. Double click the Math Arbitrary Filters
folder. Double click the folder for the
filters you want to use. Double click the
filter you want to use.

7. Build your math expression using the
filter you selected.

8. When you have defined the expression
to your satisfaction, click Apply.

Quick Tips

——
Open |1\FZ|
Lok in: I@ Smaothing-Morm LI Ll o B2
5 = smaoths fir:
5 smooths Flt
My Recent smooth10.fl -
Dociments smoochD.FIt 3 6
?L' smooths0.fl L
=) smocthion. At
Desktop smoochDD.FIt )
My Documents
4y Camputer
<
iy Metwork File: name: ‘ ﬂ Dpen
Places
Files of type: [Afls (7] = Cancel ||

[Math Equation Editor

Math 1 | ¥ [aroF1Ch1)
- o () () ) G

= Math definitions are not implemented if the sources are not valid.

Re-load from file

Channels

U= defined Arbitary Filter
G oo (@ | o G @
‘

W e @

@

e (8)

Operands

1733-220

e
W -
ey

= Math waveforms can be created from channel, reference, math source waveforms and from measurements.

m  Measurements can be taken on math waveforms in the same way as on channel waveforms.

B Math waveforms derive their horizontal scale and position from the sources in their math expressions. Adjusting these
controls for the source waveforms also adjusts the math waveform.

B You can magnify math waveforms using MultiView Zoom; use the mouse for positioning the zoomed area.

m  See the online help for more information on arbitrary math filters.
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Using Spectral Analysis

Use the following procedure for predefined spectral math expressions. See the online help for more information.

1. Select Math > Math Setup....

Math

Math Setup...

Dizplay Or2ff...
PositionsScale. .

Lakel...

1733115

2. Choose one of the predefined spectral
math expressions.

3. Click Basic.

1733-119

and use the keypad or the multipurpose
knobs to adjust the spectral display.

4, Click Resolution BW or Frequency Span Math 1 |V —

1733-222
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Select Math > Advanced Spectral....

Select the math waveform that you want
to define.

Click the type of spectral waveform
that you want to create. To redefine a
waveform, click Clear.

Select the source waveform.

. Adjust the spectral waveform, using the

controls in the Spectral Setup control

window and use the multipurpose knobs.

. You can view time-domain and

frequency-domain waveforms
simultaneously.

Use Gating to select only a portion of
the time-domain waveform for spectral
analysis. (See page 62, Gating.)

Imaginas i
CD @ e o [ 500kHz 1.0ms 1000
:"!‘9 Hacal Hide Gating

Phase Spectrum

Use the following procedure to build an advanced spectral math expression.

Ch3* Chd

Basic Spectral...

Advanced Spectral. . @

Magnitucde Spectrum

17334120

O, ®

Gating
Source M1 v | [ChiCh2

Gate Position

-@-@-@ i
Gate Duration
e e

Sample Rate 10ms

250kHz 1000ns = 1.0Ms

Record Length

Gate Length
Freuuem.y Span Duration

Resolution BW WindowType

Q @ [ 2.0kHz Gaussian v ;

I
R RN
IR AN il \H VL T
[ I NN NN

Adjust FFT
center frequency

Adjust FFT span

Time
domain

1 I T T T T IO R

Frequency
domain

1733122
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Analyzing Waveforms

m  Sources for spectral math waveforms must be channel or other math waveforms.

m  Use short record lengths for faster instrument response.

®m  Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.

m  Different window functions produce different filter response shapes in the spectrum and result in different resolution
bandwidths. See the online help for more information.

= The resolution bandwidth (RBW) directly controls the gate width. Therefore, the time domain gate markers move

as you adjust the control.

= You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if you process
the spectrum off line and transform it back into a time domain trace.

Using Mask Testing

Serial Communications Mask Testing (Option MTM or MTH) allows you to compare your signal to a predefined template
or mask. For the signal to pass the test, it must fall outside the segments defined by the mask. Generally, standards

committees such as ANSI define the masks. To perform mask testing do the following:

1. Select Masks > Source....

| hlask | hilzth | iy Scope

2. Select the signal source.

3. Click the Masks tab.
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Maszk Setup. .

Mazk Type..

Source... @

Tolerance Setup...

@

Channels

o L2
Gy Gl

1733123

1733124

®
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4.

10.

Select the Type and standard.

Click Config to access the Mask
Configuration control window, where you
can adjust how masks and violations are
displayed and how Mask Autoset and
Autofit are configured.

Click Masks to return to the Mask Setup
control window.

Click Lock Mask to Wfm On to track
mask changes in the horizontal or
vertical settings.

Toggle Hit Count On to highlight
violations during a mask test.

Click Autoset to automatically align the
waveform with the mask based on the
characteristics of the input signal.

Toggle Autofit On to automatically
reposition the waveform after each
acquisition to minimize hits.

17334126

. 1733127

1733-128

17334120
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1.

12.

13.

Click the Tolerance tab, and then set the
tolerance.

Tolerance settings greater than 0% make
the mask test harder to pass, settings
less than 0% make the test easier to
pass.

Use 0% if you want the mask as
specified in the standard. Changing the
percentage allows you to do margin
testing.

Select the Pass/Fail Setup tab, and then
set up the pass/fail parameters. (When

acquisition mode is Waveform Database,
the # of Wfms label becomes Samples.)

Select your Pass/Fail Test Notifications.

Setup !

| Sy Syt

Number of
Waveforms Beep
T P

E-mail

Fail Threshold

1

Pre-Test Delay
0.0s
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A
[4 \
Test Fail Notification
Stop Acy Print

Save Wim

-

Log Date

¢ €6

J

SRQ

J

AUX Out

1733131
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14.
18.

16.

17.

18.

19.

20.

Select the polarity you want to test.

Toggle Pass/Fail Test On to start the
mask test.

Toggle Repeat On to run the mask test
continuously.

Select the notification you want when the
test is complete.

Click the Pass/Fail Results tab to view
the test results.

Click Pass/Fail Test On to start the mask
test.

Click Reset to reset the totals and clear
any violations.

Quick Tips

= |f the signal is not within the mask, enable Autoset to center the waveform in the mask.

@

|/

1733-132

Pass/Fail
Results

Pass/Fail Test Summary

Yiaveform Tested : 0 out of 20

1733133
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MyScope

MyScope

MyScope allows you to create custom control windows that include only the controls that you use regularly. Instead of
switching between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is available
in the online help.

Creating a New MyScope Control Window

1. Select MyScope > New Control
Window....

| Analyze | Utities

Current...

Mesw Control Window... @

Open Control Window ..

Eclit Control vinciowy ...

050914_173203tcw 1

030914_1725329 fow 2
= 1733139

2. Click + to expand a category. Controls

that can be added to your MyScope
control window are contained within
each category. The categories match the
menu bar to help you find the controls
you normally use.

Choose From These Controls

- File
- Edit
vertical

-- Horizontal
- Trigger

- Display

- Cursors

- Measure
- Mask

-- Math

- Utilities

Bename Tab

UserPref. ..

=
-
&

-
-
-
-
e
-
-
i

1733-140

T
|
_ e |
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MyScope

3. Click a control to preview it

Choose From These Cantrals

+- File ~

e Edit
Bew T -
- Wertical

e Label
wre |nits
Offset
- Terminatian
- Coupling
Eandwidth
- Prabe Cal
- Deskew
- Attenuation y
Zoom
-~ Enhanced Bandwidth
+--- Horizontal
+ Trigger
+1-- Display x
1733-141

4. Double-click the control or click the + to

expand the control list. (If there is no +,
then the control cannot be customized

- File ~
fUrther.) e Eddit @
— 0 Vertical

Bename Tab

UserPref. ..

- (- - - -

B

Choose From These Contrals

MNew Tab

el
| Dispiay
| Pasition
] Scale
+| - Lahel
User Pref... = |Units
e OffsEt

- Termination
- Coupling =
Bandwidth
- Probe Cal
-~ Deskew
- Aftenuatian

Zoom

- Enhanced Bandwidth 4
1733142

Bename Takb

AR

o e e we S
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5. Clear the check boxes to remove any
components that you do not want
included in the control.

6. Click and drag the control to your
MyScope control window. The control
will snap to the nearest grid location
when you release the mouse. You can
change the placement of the control in
your MyScope control window by clicking
and dragging.

MyScope

MyScope Setup

Choose From These Controls

- File a

+ Edit
Mew Tab = ertical
= Wertical
Rename Tab 8 D
= | A Posttion )
|/ Scale 3
4 Label
User Pret ~- Units
e I SEL
Termination
- Coupling =
Delete . Bandwidth
- Probe Cal
- Deskew
- Attenuation
- Zoom
- Enhanced Bandwicth o
1733-143
Choose From These Controls Click and Drag Controls onta the Tab below
File &
Edit
e Vertical .
5 Vertical Vertical
Source
= Ch1
- Position
20.0mdiv
[] Seal
[ COURLING = Ly
B Bandwidth 7100'"";
(- Prohe Cal -— -
B Deskew
[ Aftenuation
— T
-~ Enhanced Bandwidth ]

Untitled
vertical

Source

Ch1

Position)

scdle;
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7. Click New Tab to add a tab to your
MyScope control window. You can have
up to six tabs.

8. Torename a tab do one of the following:
®m  (Click Rename Tab.

= Double-click the tab, and then type
the new name.

9. Click User Pref... to specify user
preferences that are loaded with your
MyScope control window.

10. To delete controls do one of the following:

B Select a tab, and then click Delete.
The tab and all of the controls are
deleted.

m  Select a control, and then click
Delete. Just the selected control is
deleted.

11. Click Save, and then enter a name for
your MyScope control window, or use
the default name.

Quick Tips

ﬂewTab

@

Rename Tah I

User Pref . . |
|
1733-145
Snu
Rename Tab...
Delete
1733-146
Save MyScope File As g|
Save in: | o MyScope j cf B~
[)Examples Test window,kow
= osna01_ng4717.tew |15 bom's contrals.tew
= 050914 _172144.tew [ trigger.tow
050914 _172529,bow
050914 _173203 bow
Cursorsz.kow
Cursors. tow
save.kow
Sawve Name: _5 ave
Save as type: | MyScope Files [* tow] j Cancel
Save &S 000 ™ Auto-increment file narme Help

1733-147

= To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes to include or

remove components in the control.

B To change the tab order, click and drag a tab to a new location.

E To delete a control, click and drag it to the upper half of the screen (out of your MyScope control window).

DPO7000 Series and DPO70000 Series Quick Start User Manual



Using MyScope Control Windows

To open a previously defined MyScope control window, do the following:

1. Select MyScope > Open Control
Window... or one of the five most
recently used MyScope windows.

2. Select the MyScope control window you

want to use, and then click Open.

Current...

My Control Wincow ..
Open Control Window...
Edit ContralWWindow: ...

050914 1732035 tow 1

050914 _172529 toww 2

1733-148

Edit MyScope Control Window @

Loaok in: | = MyScope

050914 _172529.tow
050914 _173203.bow
Cursorsz, bow
Cursors. bow
save.bow

File namne: 050314 173

|JIExamples Tesk window,kow
= 050901 _n94717.tew [ tam's contrals. tew
= 0s0914_t172144.tew [ trigger.bow

=~ - BerEr

@

Open |

Files of type: | MyScope Files [ tow)

j Cancel

Help

To display the active MyScope control window, do the following:

1. Select MyScope > Current... or click
MyScope in the toolbar mode. (Your
MyScope control window remains active

even when it is not displayed.)

1=} | Analyze | Litilitie=

Current...

Mewy ControlWindom
Open Contral Window ..
Edlit Cortral Wincaw ..
050914_173203 fowe 1
050914_172529 fowe 2
050914_172520 fow 3
050914_172520 fow 4

savelow 5

1733-150
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MyScope

To edit a MyScope control window do the following:

1. Select MyScope > Edit Control
Window....

Currert...

Mewy Control Windowe ..
Open Cortrol Yyinciow ...
Edlit Contral Window . @
050914 _173203 tow 1
050914_172529 tow 2
050914_172529 0w 3

030914 _172529 towy 4

savetow 3
1733151
2. Se]ect the contrgl window you want to Edit MyScope Control Window X
edit, and then click Open. _ —
Lok jr: | = MyScope j B B
| )Examples Tesk window, tow

= 0s0901_n94717.tcw [ tom's contrals. tew
= 0s0914_t172144.tow [ trigger.bow

[=050914_17 3
050914_1?3203.tcw
Cursorsz.bow

Cursors, bow
save.bow

Fiename:  |os0g14 172523 40w | [
Files of type: |My8c:ope Files [*.tow) j Cancel
Help

17334152

Quick Tips

= Some controls function differently in a MyScope control window than they do in the standard control window. For
details, see the online help.

®  You can copy MyScope control windows (.tcw files) to other DPO7000 Series instruments.
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Saving and Recalling Information

Saving and Recalling Information

This section contains procedures for saving and recalling screen captures and setups, saving measurements, using the
clipboard, and printing on your instrument. Detailed information is available in the online help.

Saving Screen Captures

1. Select File > Save or Save As > Screen

File | Edit | “ertical

Capture....
Reference Wavetorm Controls... @
Save Cirl+=
Save AE.. F12 [w]| Screen Capture
Recall... Waveform
Recall Defaut Setup Setup
Delete 4 MEssUrement
Page Setup.. Uszer Mask
Print Preview Hiztogram Data
PFirt... Ctri+P Time=stamp Takle

1733-153
hdimimmire el hd
2. Click Optllons..., if you want to setup the SRS s.rcon Capture Save Options
Palette, View, Image, or Screen Capture
Format options; otherwise, skip to step 3. ﬁ
5 Palette Screen Capture Format
creen Captur

% Color BMP -

" Celor (Ink Saver Mode)
(" Black & Wwhite
View

{+ Full Screen
[ Hide Menu/Toolbar

" Graticule(s) Only

@ [~ Readouts Below Graticule
Measurement oK

Help

1733-154
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Saving and Recalling Information

3. Select the location to save the screen
capture.
4. Type in a name for the screen capture, 3
or use the default name, and then select 322 W Save 1 [ Screen Captures = X of B
a file type [ 051109_100701.bmp
5. Click Save.
e @
Setup
@ Base file name: - E LCount: '_ E Save | @
Measurement  Save as type: |24-bit Bitmap [*.bmp] j Cancel
W Auta-increment file name ﬁ
[~ Prompt for file name before saving
E [ Set Front Panel Print Button to Save Help
17334155
Quick Tip

B To quickly save multiple screen captures, select Set Front Panel Print Button to Save, and then click Save. You can
now save a screen capture by pushing the front panel Print button.

Saving Waveforms

1. To save waveforms, select File > Save

Filg | Edit | % : 0

or Save As > Waveform....
Reference Waveform Contrals.... @
Save Cirl+3
Sawe As. F12 [m]| Screfn Capture
Recall... Waveform
Recall Default Setup Setup
Celete 4 Weasurement
Pane Setup... Uzer Maszk
Prirt Preview: Histogram Data
Print... Ctrl+P Timestamp Table
- 1733-156
Kirismiza Felahd
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2. Click Waveform.

3. Click Options..., if you want to specify
the Waveform Data Range, FastFrame
Data Range, Waveform Detail, Data
Destination, Source, or Data Ordering;
otherwise, skip to step 4.

4. Select the Source.

5. You can either save the waveform as a
reference waveform in the instrument
memory or as a .wfm file in a Windows
directory. To save the waveform as a
reference, select Ref 1-4. To save as a
.wfm file, select the location where you
want to save the waveform.

6. If you are saving as a .wfm file, type in a
file name, or use the default.

Saving and Recalling Information

LERAE Waveform Save Options

Wwaveform Data Bange

Capturg| Samplss |1 [

" Save Samples between Cursors

" Save Samples in ZoomArea (1 =

Data Destination

Spreadsheet C5Y -

‘Wavelorm & Al SEUiEE
|_ Optionsz... Channel -
— Mumber of Samples: 1000
i FastFrame Data Range
& to
o
@ waveformn Detail Data Ordering

Measurement
v Include wavetarm

scale factors

oK |

1733167

Save what: Source
. [ |
x
iy Save in: Dzcilloscope Memary -
Screen Capture
Ref1 @D Refd

Fief 2
Fief 3

cf B

" avefarm

Options... =
| phions [H|osns12_104944,wm /] TDS_REF4, WFM

TDS_REF1.WFM

= TOS_REFZ.WFM
Setup TDS_REF3.WFM @ @

7. Click Save.
@ E Save
Meazurement | J C |
- ancel
-
E I Set Front Panel Print Button to Save Lakdip
1733-158
Quick Tips

m  Select Auto-increment file name to save numerous similar waveforms without having to retype the entire name.

= To quickly save multiple waveforms, select Set Front Panel Print Button to Save, and then click Save. You can now

save a waveform by pushing the front-panel Print button.
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Saving and Recalling Information

Recalling Waveforms

1. Select File > Recall....

2. Click Waveform.

3. Select the Destination of the waveform
you are recalling.

4. Select the waveform to recall.

5. Click Recall. Clicking Recall turns on the
reference waveform and activates the
Reference Waveform control window.

6. Use the controls to adjust the Reference
waveform. You can also access the
Reference Waveform control window by
selecting File > Reference Waveform
Controls....

Quick Tip

File Eciit

| wertical | Ho

Reference Waweform Contralz...

Recall
Recal What:

“wfaveform

~

User Mask

Save Cirl+S
Save A3 F12 ¥
Recal...

Recall Default Setup

1733-159

®

3

Loak ir: |_} wavefoms

=] o [y |

050812_104944 wm
TOS_REFL.WFM
[ s _REF2 WM
=] o5 _REF3. WM
= oS _REF4. WM

®

®

®

Destinatior:

File name: |

Files of tppe:

Refl Z
ﬂ ﬁ Recall
|Tektmnix et avefirmn D ata [ win) j ﬂ
Help

_ Reference
|Ref 1 [*]

Display

Ref 1

Vert Position

Scale

1733-160

Horz Position Label

[ 0.0div

File

1 l Reference Wavetorn Controls...

[ 143mv

<
-

[ 50.0% [

Save Az

Clri+=

Fiz *

1733-161

B You can save a number of different file types but you can only recall setup (*.set) files and waveform (*.wfm) files.

88
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Saving Instrument Setups

1. Select File > Save or Save As >
Setup....

2. Click Setup.

3. Select the location where you want to
save the setup. You can either save the
setup to the instrument memory in one
of the ten setup storage locations or as
a .set file in a Windows directory.

4. Type afile name or use the default name.
Use the pop-up keyboard to type a file
name for a setup saved to the instrument
memory.

5. Click Save.

Quick Tips

| Edit

Reference Waveform Contrals..

Save Clrl+3
Save As... Fi2
Recall...

Recall Default Setup

Delete 3

Page Setup...
Print Preview

Print... Ciri+P

Saving and Recalling Information

Screel Capture
Wavelarm
Setup
Meazurement
User Mask
Histogram Data

Timestamp Table

kdimivmi—a ~Helokd

Save s

Savewhat: .
————————— Savein Dscilloscope Memary

1733-162

5]

@ =01 Factory EDe Factory
@52 Factory @7 Factary
Screen Capture BDs Factony [E0)s Factary
=4 Factory EDs Factory

B B0 Factory

1 Factary

Save in: |_) setups

‘wavelorm

050527_093124.sek
050527_095043 sk
TDSSkiNFm,set

O

Mame: 050913 11060

Il

] X ek Ev

®

|

Measurement  Save as upe |Satup files [*.zet]

[™ Auto-increment file name

[~ Prompt for file name before saving
More P | "
[ Set Front Panel Print Button to Save

j Cancel
Help

17334163

m [f the touch screen is enabled, use the pop-up keypad to label the setups for easy identification.

= Use Auto-increment file name to save numerous similar files without having to retype the entire file name.

®m  To quickly save multiple setups, select Set Front Panel Print Button to Save, and then click Save. You can now
save a setup by pushing the front panel Print button.
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Saving and Recalling Information

Recalling Instrument Setups

1. Select File > Recall....

Reference Waweform Contralz...

Save Cirl+S

Save A3 F12 ¥

Recal... @

Recall Default Setup

1733-159

2. C“Ck Setup. Recall

RecallWhat

X

Look in: Oscilloscope Memaory

3. Select the setup you want to recall. You

. ®01 Factary B0e Factory B0 11 Factory Defaults
can recall a setup file from one of the ten EDe Faclay B3 Factoy
. . . EDz Factary ED: Factomg
locations in the instrument memory or D Faclor B Fact
from a Windows directory. BDs Faclor B0 Factoy
4. Click Recall. Lookin: [ 5 seves ¢ Sem xerEe

050527 _093124,5et
050527 _095043,set

DSk, sek
User Mask

File: name: I ﬂ B | Hec:all |
Files of type: |Setup files [*.z8t] L‘ Cancel

Help

1733-164

Quick Tip

B You can recall any setup stored on disk and then save it in an internal setup storage location for quicker access.
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Saving and Recalling Information

Saving Measurements

1. Select File > Save or Save As >

Measurement.... il il e : @
Reference Waveform Controls. ..
Save Cir+s
Save Az, F12 [m]| Scres) Capture
Recall... WiEve orm
Recall Defautt Setup Setup
Delete 4 Messurement
Page Setup... Uszer Mask
Print Previesy Histogram Data
Prirt... Ctrl+P Timestamp Table
1733-166
himitniTa "tel+hd
2. Click Options..., if you want to SaveWhat ..o :
SpeC|fy Dlsplayed Measurements or @ Measurement Save Options
Measurement Format; otherwise, skip to
Step 3. Screen Cap Meazurements
a + Displayed Measurements e

Wavefor Teut CSY =

Help
I eazurems
Optionz. | )
@ T 1733-167
3. Select the location to save the — ®
measurement. SaveWhal  Gavei [ ama = P—
4, Type in a name for the measurement, ] gggg;g—igg;;;
. Scieen Capture =
and then select a file type. @
5. Click Save. =
‘waveform

@
® ®

;) Mame: 050320 105502 —L| E EI
Measurement | Save a3 twpe:  |Measurement Mumeric CSV files [* csv) j Cancel

Options... [ Auta-increment file name

[ Prompt for filz name before saving

il ]
o I"" Set Front Panel Print Button ta Save %

17334168
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Saving and Recalling Information

Copying Your Results to the Clipboard

Use the following procedure to set the output content and format for images, waveforms, or measurements to be copied
to the Microsoft clipboard.

1. Select Edit > Copy Setup....

Edit | “ertical | Horizity

Undo Last Autozet

Copry Ctri+C

Clear Data

Select for Copy  *

Copry Setup.

1733-169

2. Click the Images, Waveforms, or
Gosted optons, e
desired options. Capy, Setup 3
images | Waveforns | Measurements |

Palette Screen Capture Format
* Color Bitmap
" Color (Ink Saver Mode)
" Black & White

View
& Full Screen
I Hide MenuToolbar

" Graticule(s) Only

[~ Readouts Below Graticule

Copy 0K i Cancel Help

1733-170
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Saving and Recalling Information

To copy images, waveforms, or measurements use the following procedure:

1. Select the item that you want to copy.

2. Select Edit > Copy or press Ctrl + C. Undo Last Autoset @
3. Press Ctrl +V to paste the item into a Copy Ctrl+C
Windows application. clear Dot
Select for Copy B | Full Screcn Chitmap)
Capy Setup... Graticule (bitmap)

Wiaveform (data)

Measurement (data)

ELX-3564 System Controller Test Report

Undo Last Autoset

Copy Ctrl+C @
Clear Data
Select for Copy  # @

Copy Setup...
1733171
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Saving and Recalling Information

Printing a Hard Copy

1. To print a hard copy, do one of the
following:

m  Push PRINT.

®m  Select File > Print. If necessary,
you can make changes to the page
orientation in the Page Setup dialog
box.

Your Print and Page Setup dialog boxes will
depend on the printer you are using.

2. Click Page Setup....

3. Select the printing parameters.

94

Fie | Edit | v

Reference Waveform Contrals...

Save Clrl+5

Page Setup...
Frint Preview

Prirt.... Ctrl+P

®

Default Intensity

Autoset

Setup
O & El=I» @ £

push-Fmd Trigger

@

Horizontal [

|

Print

Printer

Mame: Froperties. ..
Statuz: Feady

Type: #erox Phaser 8400DF PS

Wwhere:  B8-2L14

Comment: 58-2L14 - 128.181.216.174 [~ Print to file
Frirt range

Al

g to: |0 ﬂ

- K
Page Setup... | Frint Preview | QK | Cancel | Help

1733173

Page Setup @

Paper

Sige: g

|Aul0matica||_l,l Select LI

Source;

Margins [inches]
Lett [000 [ mign: [000 [
Top: Wﬁ Bottom: WE

Palette i
% Color * Eull-Sereen
" Color (Ink Saver Mode) [ Hide Menu/Toolbar

™ Black & White " Graticulels) Only

Orientation
" Partrait

" Landscape

[ Readouts Below Graticule

[~ Set Front Panel Print Button to Save

| oK | Cancel| Erint...l Help |

Frint Preview... [

1733-174
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Run Application Software

Run Application Software

The Optional Application Software CD contains free five-time trials of optional application software that you can install on your

instrument. These applications provide application-specific measurement solutions. Some examples are described below.
Additional packages may be available. Contact your Tektronix representative or visit our Web site at www.tektronix.com
for more information.

Use CP2 for mask and measurements compliance testing for ITU-T G.703 and ANSI T1.102 communications standards.

Use DVI Compliance Test Solution Software for DVI physical layer compliance testing.

Use ET3 to perform 10/100/1000 Base-T Ethernet compliance testing.

Use FBD RTE module for FB-DIMM compliance for 24 GHz models.

Use HT3 HDMI Compliance Test Software for HDMI compliance testing.

Use IBA RTE module for InfiniBand for 24 GHz models.

Use J2 Disk Drive Measurement Software to measure disk drive signals according to IDEMA standards.

Use JA3 Advanced or JE3 Essentials Jitter Analysis Software to characterize timing performance. Analyze jitter on
contiguous clock cycles using single-shot acquisitions.

Use LSA Serial Analysis Software for CAN/LIN protocol triggering and analysis.

Use MTH Communication Mask Testing Software for mask compliance testing on =4 GHz models.

Use MTM Communication Mask Testing Software for mask compliance testing is available on <4 GHz models.
Use MTU Communication Mask Testing Software for mask compliance testing on 24 GHz models.

Use RTE Real Time Eye Measurement Software to perform serial compliance and analysis. There are compliance
modules for many serial standards.

Use PCE RTE module for PCI-Express for 24 GHz models.

Use PTH Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial or data protocols.
Protocol triggering up to 3.125 GS/s with Option PTH. Decode is available on all models.

Use PTM Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial or data protocols.
Decode is available on all models.

Use PTU Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial or data protocols.
Protocol triggering up to 3.125 GS/s with Option PTU. Decode is available on all models.

Use PWR Power Measurement Software to quickly measure and analyze power dissipation in power supply switching
devices and magnetic components.

Use SST Serial ATA and Serial Attached SCSI compliance module with option RTE.
Use USB to characterize USB2.0 signals including mask testing and parametric testing (S/W only).

Use VNM CAN/LIN Protocol Analysis Software for CAN and LIN testing (CAN triggering not included).
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Run Application Software

Follow the instructions provided with the
application software to install it. To run the
software, select Analyze and then select the
application.

| Analyze | Utiliies | Help \ﬂ

ET3-Ethernet Compliance Testing

17334175
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Application Examples

Application Examples

This section contains ways to use your instrument in common troubleshooting tasks and extending the use of your instrument.

Capturing Intermittent Anomalies

One of the most difficult tasks that design engineers face is tracking down the cause of intermittent failures. If you know what
type of anomaly you are looking for, then it is easy to configure the oscilloscope advanced triggering capability to isolate it.
However, when you do not know what you are looking for, it can be exceptionally tedious and time consuming, especially
given the low waveform capture rate on traditional digital storage oscilloscopes.

Digital Phosphor Oscilloscopes enabled by DPX technology have an exceptionally fast acquisition mode called FastAcq
that allows you to find anomalies like these in a matter of seconds or minutes, where a regular DSO would take hours or
days to find the same event.

Use the following procedure to capture intermittent anomalies.
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1. Connect the probe to the input signal
source.

2. Push Autoset.

3. Select Display > Display Persistence >
Infinite Persistence. In this example,
you are looking at a clock signal. After
observing the signal for 1-2 minutes,
but before you look for the problem
elsewhere, go to step 4.

1733-057

@

24 GHz models

1733-013

Display Setup...

Appearance. ..
Screen Text..
Chjects...
Colors...

Display Style »

Horizontal
Position

&

1733018

O EINES)

®

Display Persistence

Display Format F[m
Waveform Interpolation L4
Graticule Style 4
Record View Palette 4

FastAcyivimDE Palette ¥

DPO7000 Series and DPO70000 Series Quick Start User Manual

Reset Persistence
Infinite: Persistence
“ariable Persistence
Mo Persistence

Persistence Controls...
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4. Press FastAcq.

5. Find glitches, transients, or other random
anomalies that are present in the signal.
In this example, FastAcq revealed an
=300 ns positive glitch after only a few
seconds.

Application Examples

®

Intensity
Clear ) ( FastAcg ) @
| Trigge r B

1733-217

LLLLLL

J 155361
1733-204
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Application Examples

6. To trigger on the glitch that you identified
in step 5, select Glitch Setup....

7. Select the appropriate polarity.

8. Click Level, and then set the level based
on what you found in step 5.

9. Click Width, and then set the width
based on what you found in step 5.

10. Click E-mail on Trigger On. (See
page 106, Setting Up E-mail on Event.)

11. Push Single to trigger on a single glitch.

100

Trig | Display | Cursors | Measure | M

A Event (Main) Trigoer Setup...

A - B Trigger Sequence...

B Evert (Delayed) Trigger Setup...

Quick Select & Trigger 4
Quick Select B Trigger 4
Edge Setup...
Glitch Setup...
Width Setup...

Trigger - Glitch

1733-205

| B Event

1733-206

Default Intensity
Aubset Selup
O O CINEINED
@ pPush -G [ Horizontal [ Trigger B

1733-213
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Application Examples

Using the Extended Desktop and OpenChoice Architecture for Efficient

Documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and waveform data
to a CD or USB memory device, and then generating a report later, try using the OpenChoice architecture to document

your work in real time.

To make your instrument the center of your design and documentation process, use the following procedure.

1. Load Microsoft Word or Excel on your
instrument.

2. Connect a second monitor. (See page 7,
Adding a Second Monitor.)

3. Open Microsoft Word, and then drag the
Word window onto the extended desktop.

®

Microsoft I:
Word

1733-230

4. Click TekScope to restore the instrument
application.
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5. Select Edit > Select for Copy > Full
Screen (bitmap).

| Edit | “ertical Hariz/ag

Uneclo Last Autoset @

Copy Clr+C

Clear Data

Select for Copy B | Eull Screen (hitmagp)
Copy Setup... Graticule (hitmap)

Wiavefarm (data)

Measurement (data)

1733179

6. Press Ctrl+C.

7. Click in the Word document wherever
you want to place the screen shot, and
then press Ctrl+V.

1733-180

Quick Tips

E The instrument comes with a variety of OpenChoice software tools designed to ensure maximum efficiency and
connectivity to the rest of your design environment.

Triggering on Buses

You can use your instrument to trigger on CAN (optional), 12C, and SPI buses. The instrument can display both physical layer
(as analog waveforms) and, for CAN and LIN triggers, protocol level information (as digital and symbolic waveforms).

NOTE. Some trigger types are not available on some instruments.
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To set up the bus trigger:

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

3. Select Trigger On to select the desired
trigger on feature.

4. Depending on your Trigger On selection,
you may need to make additional
selections.

Triggering on a Video Signal

Trigy Dizplay Cursar Meazure

A Event (hWain) Trigger Setup. ..
|

A - B Trigger Sequence...

B Evert (Delayed) Tringer Setup. .

Application Examples

1733068
1733196
Trigger - CAN
AEvent Signal Type Trigger On
Trigger Type Differential | ¥ Start _ v —
20 se e i
Data Source o
Mode a Data Th Data Direction
oo Either v
Settings
n Mominal Bit Rate
1.0MB

The instrument supports triggering on NTSC, SECAM, PAL, and high definition signals.

To trigger on the video fields:

1733-197

NOTE. The video trigger type is not available on some instruments.
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1. Select Trig > A Event (Main) Trigger i T ety || e || Ceeae
Setup.... Irig || Display | Lurso deasure

A Bvent (Main) Tringer Setup. .
|

Y

A - B Trigoer Sequence...

B Evert (Delayed) Trigger Setup...

1733-068
2. Set the A trigger type and source in the
A Event tab.
Select Format > 525i/NTSC. Trigger-vide/ \\ = =
A Event
Trigger Ty .e S
Video Ch i
B Event Format
i—i 525i/NTSC :
Polarity
Suinge Normal | ¥ |
n Graticule
1733-193
3. Select Trigger On > Field. Trigger - Video
Select Odd, Even, or All fields. il e S -
- @ o v
B Event Format I
&
Mode
Polarity Holdoff
o -
Graticule
[ e
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Triggering on Lines

To look at the video lines in the field:

1. Select Trig > A Event (Main) Trigger Trig || Displsy | Cursor | Messure

Setup....
A Bvent (ain) Trigger Setup. ..

A - B Trinoer Sequence...

B Evert (Delayed) Trioger Setup. .

1733-068

2. Set the A trigger type and source in the
A Event tab.
Select Format > 525i/NTSC. Trigger-Vide/ \\ == =
A Event
Trigger Ty.e S
PECEEON (Video Ch
B Event Format
i_i 525iINTSC :
Polarity
Normal
- Normal |
n Graticule
Fa v
1733-193
3. Select Trigger On > All Lines. Trigger - Video
S A , Source .
Trigger Type Trigger On
o™ CXN @
B Event Format I
- 2sinTsC |7
S sk
Polarity Holdoff
seinge | e I7] o -
Graticule
R =

1733-199
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Setting Up E-mail on Event

1. Select Utilities > E-mail on Event > m
Setup....

Tek Secure Eraze..

Set Time & Date...

PIB Configuration...

LAN Server Status...
External Signals...

Touch Screen r
Instrument Calibration. ..

Inztrument Disgnostics. ..

E-mail on Evernt Reset
Muttipurpose Knobs 4 Tricier
Mavigation Buttons hlzizk

Izer Preferences... Setup... 0-—‘

Cption Installation...

1733-134

2. Enter recipients’ e-mail address(es).
Separate multiple entries with commas.
There is a ||m|t Of 252 Characters in the E-mail on Event Setup

e-mail address box.

1733135

3. Click Config, and then enter the SMTP
Server Address. Contact your network
administrator for the correct address.

E-mail Configuration

SMTP Server Address: || o

Maorg== | Dk | Cancel Help

1733-136
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4. Select the event(s) for which you want
to send an e-mail.

5. To include attachments, select the type
of attachment, and then click Settings to
specify the format.

1733137

6. Set the maximum message limit and
e-mail size. (Maximum message limit
is 50 and maximum e-mail size is
2000 MB). When the maximum message
limit is reached, you must click Reset to
send more e-mails on event.

7. Toensure that you have set up the e-mail
addresses correctly, send a test-mail by
clicking Send.

8. If necessary, click Config to access
the e-mail configuration dialog box and
adjust the configuration.

17334138

Quick Tips

= To save attachments to your instrument hard drive, set the maximum message size to zero. The attachments will be
saved to the default location C:\TekScope\Screen Captures, Waveforms, or Data depending on the type of attachment.

®  Failure to enter a valid recipients’s e-mail address or an SMTP Server Address displays error messages.
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Correlating Data Between a Tektronix Oscilloscope and Logic Analyzer

Almost every design is a high-speed design with fast clock edges and data rates. For these designs, you need to see the
analog characteristics of high-speed digital signals in relation to complex digital events in the circuit. iView is your window
into the digital and analog world. The iView capability seamlessly integrates and automatically time-correlates data from
Tektronix logic analyzers and oscilloscopes, so you can transfer analog waveforms from the oscilloscope to the logic
analyzer display with the click of a mouse. View time-correlated analog and digital signals side-by-side and pinpoint the
source of elusive glitches and other problems in moments.

The iView External Oscilloscope Cable allows you to connect your logic analyzer to a Tektronix oscilloscope, enabling
communication between the two instruments. The Add External Oscilloscope wizard, which is available from the TLA
application System menu, will guide you through the process of connecting the iView cable between your logic analyzer and
oscilloscope.

A setup window is also available to assist you in verifying, changing, and testing the oscilloscope settings. Before acquiring
and displaying a waveform, you must establish a connection between your Tektronix Logic Analyzer and oscilloscope
using the Add External Oscilloscope wizard.

1. Select Add iView External Tools Window Help
Oscilloscope... from the logic Run System Ctrl+R
Repetitive
analyzer System menu. ctatus Monitor oo

System Properties

System Trigger...

System Configuration...
Systern Inter-probing...
Repetitive Froperties...

PG Run Properties ...
Symbols...

Calioration and Diagnostics...

Lock Data Windows...

Add iView External Oscilloscope... —
Delete iView External Oscilloscope

Add Data Source...

Options...

1733-231

2. Select your model of oscilloscope. Add View External Ocilscope

3. Follow the on-screen instructions, and
then click Next.

4, See your Tektronix Logic Analyzer
documentation for more information
on correlating data between the logic
analyzer and the oscilloscope.

e
cacloszape meod fes

= 1733-232
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A

Accessories, 1
Acquisition
input channels and
digitizers, 24
sampling, 24
Acquisition modes
changing, 27
defined, 26
Add filtering
user definable, 71
Amplitude measurements, 59
Application software, 95
ARM status light, 39
Automatic trigger mode, 35
Autoscroll, 56
Autoset, 23
Autoset Undo, 23
Average acquisition mode, 26

B
Bus, 103
Buses, 103

C

Calibration, 19
CAN, 103
Choosing a Trigger Type, 37
Color palettes, 51
Communication
measurements, 61
trigger, defined, 38
Control panel, 10
Control panel map, 15
Copying, 92
Coupling
trigger, 36
Cross Hair graticule style, 49
Cursor measurements, 66

D

Date and time, 50
Default setup, 22
Delayed trigger, 36, 40
Diagnostics, 18

Display
colors, 52
objects, 50
persistence, 46
style, 45
Display map, 12
Display Remote, 6
Documentation, ix
Dots
displaying waveform record
points as, 45

DSP Bandwidth enhancement, 29

Dual monitor, 7

E

E-mail on event
setup, 106
E-mail on trigger, 43
Edge trigger
defined, 38
Enhanced bandwidth, 29
Envelope acquisition mode, 26
Export See Saving
Extended desktop, 7, 101

F

Fast Acquisition, 28, 97
FastAcq/WfmDB palette, 51
FastFrame, 31

Force trigger, 35

Frame graticule style, 49
Front panel map, 10

Full graticule style, 49

G

Gate width and resolution
bandwidth, 75
Gating, 62
Glitch trigger
defined, 38
Glitches
capturing, 26, 28, 97
triggering on, 36
Graticule styles, 49
Grid graticule style, 49
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H

H Bars cursor, 66
Hi Res acquisition mode, 26

Histogram measurements, 60

Histogram setup, 68

Horizontal delay, 43

Horizontal marker, 54
Horizontal position

and math waveforms, 72

defined, 22
Horizontal scale

and math waveforms, 72

12C, 103

Incoming inspection, 18

Infinite persistence, 46

Instrument setup
recalling, 90
saving, 89

Intensified samples

displaying waveforms as, 45

Interface map, 12
Interpolation, 26, 47
iView, 108

L

Label, 48
Linear interpolation, 47
Lock zoomed waveforms, 56
Logic analyzer

correlating data, 108

Main trigger, 36, 40

Mask
autofit, 76
autoset, 76, 78
margin tolerance, 77
pass/fail testing, 77

Mask testing, 75

Math arbitrary filters, 72

Math colors, 52

Math editor, 70

Math waveforms, 70

Index
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Index

Measurements, 57
accuracy, 23
cursor, 66
customizing, 62
defined, 59
reference levels, 65
saving, 91
snapshot, 63, 64
statistics, 63
Menus, 17
Monochrome gray color palette, 51
Monochrome green color palette, 51
More measurements, 60
Multiple zoom areas, 54
MultiView zoom, 52
MyScope
editing, 84
new control window, 79
using, 83

N

Network connection, 6
Normal color palette, 51
Normal trigger mode, 35

0]

Objects

display, 50
Online help, 16
OpenChoice

example, 101
Operating specifications, 2
Overlay frames, 32

P

Pattern trigger
defined, 38
Peak Detect acquisition mode, 26
Persistence
display, 46
Pinpoint Trigger Selections, 38
Pinpoint Triggers, 35
Posttrigger, 35, 36
Power supply, 3
Predefined math expressions, 70
Predefined spectral math
expressions, 73
Pretrigger, 35, 36
Print, 94

10

Probe
calibration, 23
compensation, 23
deskew, 23

R

Random noise, 26
Readout

trigger, 39
READY status light, 39
Rear panel map, 11
Recall

setup, 90

waveforms, 88
Record view palette, 51
Reference colors, 52
Reference levels, 65
Related documentation, ix
Remote Display, 6
Right-click menu, 17
Roll mode, 30
Roll mode interactions, 30
Runt trigger

defined, 38

S

Safety Summary, v
Sample acquisition mode, 26
Sampling
equivalent-time, 25
interpolated real-time, 24
real-time, 24
Sampling process
defined, 24
Saving
e-mail attachments, 107
measurements, 91
screen captures, 85
setup, 89
waveforms, 86
Screen cursor, 66
Screen shots
saving, 85
Screen text, 48
Scroll zoomed waveforms, 56
Segmented memory, 31
Sequential triggering, 40
Serial, 102
Serial mask testing, 75
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Setup/Hold trigger
defined, 38
Shortcut menu, 17
Side panel map, 11
Sin(x)/x interpolation, 47
Single sequence, 28
Snapshot, 63, 64
Software
optional, 95
Specifications
operating, 2
power supply, 3
Spectral grading color palette, 51
Spectral math expression
advanced, 74
SPI, 103
Start an acquisition, 28
State trigger
defined, 38
Statistics, 63
Stop an acquisition, 28

T

Temperature grading color
palette, 51
Time measurements, 59
Time Stamps, 32
defined, 31
Timeout trigger
defined, 38
Transition trigger
defined, 38
TRIG'D status light, 39
Trigger
concepts, 35
coupling, 36
forcing, 35
holdoff, 35
level, 36
modes, 35
posttrigger, 35, 36
pretrigger, 35, 36
readout, 39
Serial, 102
slope, 36
status, 39
Trigger event
defined, 35
Trigger level markers, 50
Trigger types
defined, 38



U

Undo Last Autoset, 23
User defined color palette, 51
User preferences, 23

vV

V Bars cursor, 66
Variable persistence, 46
Vectors

displaying waveforms as, 45
Vertical position, 22
Vertical position and autoset, 23
Video

Lines, 105
Video trigger

defined, 38
Video triggering, 103

W

Waveform
display style, 45
recalling, 88
saving, 86
Waveform cursors, 66
Waveform database acquisition
mode, 26
Waveform record
defined, 25
Width trigger
defined, 38
Window trigger
defined, 38

X

X-Y display format, 47
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Y

Y-T display format, 47

V4

Zoom, 52
Zoom graticule size, 53

Index
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